#1
Well I'm doing some recording right now
Just started tracking guitars

Currently I'm using LePou Plugins,
My DAW is Logic Pro 9
My audio interface is a Line 6 UX2

I started tracking my first Rhythm guitar (like the first part....so no doubling tracks etc.)

I was using:-
LePou LE456 as my Amp Sim
LeCab 2 as my impulse loader


Impulse wise, I was using Signal audios Gods Cabs 1.4
Specifically i was using 44.1>SM57>No-TS>57_grill_edge_pres_4.wav
and also 44.1>U87>No-TS>U87_room_1_pres_4.wav

(I'm sure no one really cares about ALL that information, if you really want the amp dials etc. I'll post them, but....really...do you want that much info?)

So I recorded about 3 bars of playing
Played it back, it sounded good!
I was all happy with it

Different track
Put together to record the next couple of bars
Set the EXACT same things, LE456, LeCab 2, same impulses, same settings on both

As soon as I hit (R) to record, I got a burst of clipping+static+hissing
The levels on my interface immediately hit max, and the clip light hit red.
So I stopped recording and removed the track completely...
Then I tried to play back the first thing I recorded on my guitar, same thing again, tonnes of clipping+static+hissing (and the whole clip thing etc)
So I took LeCab off that channel, still the same result :/
No clue what to do, so I deleted the audio file and got confused

Any advice here at all?
#2
Its most likely something to do with your buffer size, try increasing it
#3
Quote by seljer
Its most likely something to do with your buffer size, try increasing it

Speaking french to me.....
Can you dumb it down a notch?
#4
Quote by Highelf04
Speaking french to me.....
Can you dumb it down a notch?


Buffer size is something you need to learn with dealing with digital recording. It's the audio data that's streamed through the computer and audio devices. The smaller it is, the less latency (delay of the sound playing back, from when it was actually played), but sometimes too small buffer sizes is too much for your computer or Audio Interface to handle, so you must increase it so that your audio doesn't mess up.

It should be in your audio device preferences in the DAW you're using.
#5
Quote by Clay-man
Buffer size is something you need to learn with dealing with digital recording. It's the audio data that's streamed through the computer and audio devices. The smaller it is, the less latency (delay of the sound playing back, from when it was actually played), but sometimes too small buffer sizes is too much for your computer or Audio Interface to handle, so you must increase it so that your audio doesn't mess up.

It should be in your audio device preferences in the DAW you're using.

Okay well, upon doing this,

Turns out my buffer size was at extra small....
So I increased it to like just below medium....
Should that be enough?
#6
Quote by Highelf04
Okay well, upon doing this,

Turns out my buffer size was at extra small....
So I increased it to like just below medium....
Should that be enough?


if you increase it it gives the computer more time to calculate things, which means it doesn't run out of time resulting in that glitchy static

too much and you get latency, which you may or may not notice while you're playing along


Other than upping the buffer, you can try preserving CPU time. Turn off any reverbs and compression and such, set the plugins to low quality if they have an option, you just need to record your track, not hear the entire mix perfectly.
#7
Quote by seljer
if you increase it it gives the computer more time to calculate things, which means it doesn't run out of time resulting in that glitchy static

too much and you get latency, which you may or may not notice while you're playing along


Other than upping the buffer, you can try preserving CPU time. Turn off any reverbs and compression and such, set the plugins to low quality if they have an option, you just need to record your track, not hear the entire mix perfectly.

Well it seems to have worked!
So thanks for the help!
I appreciate it