ScaR3CroW
Registered User
Join date: Aug 2012
32 IQ
#1
Hi there, after changing my strings the other day, I've realized that my guitar doesn't play nearly as smooth as it used to due to higher than usual action. (Might be because last time before this I changed my strings, the bridge fell off).

The problem here though it that I can't use a screwdriver on one of the sides of the bridge because the bridge is higher than the screw. I've tried using scissors, tweezers, everything but its not working. Any suggestions? I really want to get this to play as smooth as it used to.
Dave_Mc
Chirp and Swirl
Join date: Mar 2005
2,967 IQ
#2
what guitar is it? any pics?
Quote by classicrocker01
Only on UG would I say I got engaged and bought a jet city and get congratulated on the amp


JoeFlips
✯✯✯
Join date: Sep 2010
1,395 IQ
#3
Need pics and/or make and model of your guitar.
⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸⫷⫸
Airline 3P Deluxe
Gibson SG Special w/ SD 59's
Victoria MIJ 60's Electric Guitar
Martin DCX1E
Hughes & Kettner Tubemeister 18
Bunch of Pedals
Squier Vintage Modified Jaguar
Dave_Mc
Chirp and Swirl
Join date: Mar 2005
2,967 IQ
#5
thanks

i have probably totally missed the point here (probably embarrassingly so), but couldn't you just use a smaller screwdriver which would fit into the hole?
Quote by classicrocker01
Only on UG would I say I got engaged and bought a jet city and get congratulated on the amp


W4RP1G
Please, call me Pig.
Join date: May 2010
2,847 IQ
#6
It looks to me like it's not sitting flat on the posts like it should. It probably went crooked when you had the strings off. The first thing I suggest you do is to remove the string tension(loosen the strings) and see if you can't get the bridge to sit right.
W4RP1G
Please, call me Pig.
Join date: May 2010
2,847 IQ
#8
Quote by Grawgos
It looks like the bridge is backwards. Loosen your strings and flip the bridge around and make sure it's down all the way.

it is.
ScaR3CroW
Registered User
Join date: Aug 2012
32 IQ
#9
Bridge backwords? Wow I feel like such an idiot >.> So that's probably the reason my action feels messed up as of the late?
jthm_guitarist
"funny" but "unmemorable"
Join date: Apr 2006
1,474 IQ
#10
Quote by W4RP1G
It looks to me like it's not sitting flat on the posts like it should. It probably went crooked when you had the strings off. The first thing I suggest you do is to remove the string tension(loosen the strings) and see if you can't get the bridge to sit right.

I would do this, and also I can see that your low E string is not even in the saddle.

Quote by emad
jthm_guitarist
Warned for trolling!


Quote by metal4eva_22
Didn't you say that you had a stuffed fox that you would occasionally fuck?

Quote by Axelfox
It's not a fox,it's a wolf.
ScaR3CroW
Registered User
Join date: Aug 2012
32 IQ
#11
Managed to get the bridge off after loosing off my strings but when I tried to put the bridge back on, I noticed it wouldn't fit evenly so I try putting two screw thingies that the bridge sit on, at the lowest height, then resting it on, but then I realized that the right side of the bridge has that thing blocking the circle a bit, while the other side has what appears to be a spring sticking out of it. Im now lost. http://imgur.com/VOohG Is the bridge supposed to fit on evenly?
W4RP1G
Please, call me Pig.
Join date: May 2010
2,847 IQ
#12
Quote by ScaR3CroW
but then I realized that the right side of the bridge has that thing blocking the circle a bit

um...wut?
ScaR3CroW
Registered User
Join date: Aug 2012
32 IQ
#13
It's like some sort of screw I think. In the right side of the bridge, in the circle opening that you place over the thing's attached to the guitar that you place the bridge on has a little screw blocking it. The other side has it out though .
mcamp1230
Registered User
Join date: Feb 2010
72 IQ
#14
You have a locking bridge, thats a set screw sticking into the hole, not a spring, you just need a allen wrench to back it out.
Way Cool JR.
Registered User
Join date: Oct 2009
1,504 IQ
#15


The things you are talking about (in the big post holes) are little set screws. The one on the right in the picture is screwed in to far preventing the bridge from being able to sit all the way on the post. Back it out for it looks like the one on the left then slide your bridge back on. Then it will sit flat like it should/did before.

After you get the bridge back on right you will need to tighten those set screws down for they are nice and snug. You will need a small Allen wrench or possibly a tiny flat head screwdriver. If you bought the guitar new it should have come with at-least the Allen wrenches it needs.
ScaR3CroW
Registered User
Join date: Aug 2012
32 IQ
#16
I see, thanks for the help guys Before I do this, is the bridge supposed to be flat?

I don't have an allen wrench like that so im gonna have to go get one tommorow x.x