#1
I recently posted about problem with jack in this guitar, when i accidentally moved plug by 30 degree or so the sound was gone. Friend of mine helped me with it, he solder the wiring a bit and it helped with pluggin problems. However i hear all over the buzzing in guitar when the guitar is on, and sound so mellow liek if there was problems with inside pickup wiring. Especially when i turn the volume knob theres also some buzzing ....


Please help me ...Sorry my english aint that technical :/
#2
go buy a cheap soldering iron and solder at radioshack and look up wiring diagrams on seymourduncan.com. learning to do it yourself will save you lots of money and time in the long run. and also, its very easy.
#3
Not an expert on this field, but are the pickups active? If so, you could try to change batteries.
#4
I think they are EMG's, so first off change the battery in them. Second, pull the input jack and make sure it's got good connections.
#5
Definitely put a new 9V in there, then report back to us.
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#6
Definitely sounds like a problem with the output jack, but also try a different guitar cable because that too could be bad.

I also recommend trying a new 9v just to easily eliminate that possibility.
#7
Thank guys tried new battery and other cable also amp. same crap .

Sounds so moody and buzzes all over when i dont touch anything, but when i switch the selector or knob theres a lot of weird buzzing, i try to get video...

Yes active EMGs
#8
When you touch metal parts of the guitar, does the buzzing stop?

Is the buzzing coming from the amp with nothing plugged into it?
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#9
when i touch knob it buzzes still but lower, amp is fine checked with other guitars cables etc.
#10
Hm, not exactly sure then.

The obvious answer is a disconnected ground wire - but EMGs don't use a ground wire.

Do you have a quick connect system, or is it hardwired?

To be clear, did you try different guitars with your amp, or just different cables? If you haven't tried a different guitar, there's still a possibility the fault is on the amp side. Have you used your guitar on a different amp?
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
Last edited by Offworld92 at Mar 30, 2013,