#1
A little while ago I accidentally wrenched the knob clean off the volume control for the bridge pickup of my bass and now it refuses to make any sound.. was working fine before but now no sound at all. Here are some pictures of the electronics, can someone give me some advice on how to fix this please, only being able to use the neck pickup is driving me nuts!
Attachments:
DSC05189.JPG
DSC05192.JPG
DSC05190.JPG
#2
The wiring looks fine. If you took that knob off when the volume control pot was on 0 then that is the likely source of your problem. What you need is a new pot.
EH


"Show me war; show me pestilence; show me the blood-red hands of retribution..."
#4
Quote by rroastbeef
Ah right ok, thanks a lot buddy, any idea on how to do this?


Depending on the pickup you can just order a new pot from stewmac, smallbear, ect and just de-solder the connections and pop the new one in in the reverse order of taking the old one out. You will most likely need a 250k pot (potentiometer). If you are worried about messing it up, just make sure when you finish it looks just like the photos before you started.
#5
Quote by rroastbeef
Ah right ok, thanks a lot buddy, any idea on how to do this?


Easy. Just get a 250 k logarithmic pot from stewmac, warmoth, WD music, allparts, eBay, whichever is cheapest really. Then what you can do is remove the current pot and re-wire the new one exactly the same as the current one in your picture.
EH


"Show me war; show me pestilence; show me the blood-red hands of retribution..."