#1
So much for the Genalex Golden Lion tubes. I was playing my Vox the other day and it just made a nasty sound and no volume. I could get something out of it but I had to turn it way up and it didn't sound very good so I am assuming a one of the preamp tubes went out. I could see all the power tubes were lit up but until I open it up I will not know for sure what it is. Kinda sux
Last edited by radarlover at Apr 23, 2013,
#2
Cool Story Brotowski


I mean sorry to hear that. Try swapping some your existing tubes around and keep track of what you are doing while you wait for a few new 12AX7s. Tubes are not perfect. Get some more.

Try a JAN Phillips 5751
Last edited by 311ZOSOVHJH at Apr 23, 2013,
#3
All tubes blow. In 3 weeks I blew the power tubes in three amps. British Brimar (6L6), JJ (EL84) and Shuguang EL34. I had a Tungsram 12AX7 go microphonic on me too.
Shit happens.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#4
tubes blow. thats life. it sucks, but just buy some more. you can't generalize a company with one bad tube. not really worth being upset over. albeit that it is a rather expensive tube, but if you can't handle one going bad on you, buy cheaper tubes (as i do).

if i were to be recording on the other hand, i would pick out some good NOS for the amp(s) that would be used most. for gigging, personal pleasure and teaching lessons, cheap tubes (jj's etc) are fine for me.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#5
thanks guys, guess I need to get some spares. I have heard good things about jj tubes so I guess I might get a few of those.
#6
JJ makes decent mid range tubes.

Gold Lion are good tubes but they are not infallible.

Always have spare tubes on hand.

Sounds like you don't know for sure that it is a preamp tube.

Swap the tubes around like I said and make a note as to how the tone changes.

You can also test your tubes performing a test like this:



Depending on where you live I recommend:

www.dougstubes.com
www.tubedepot.com
www.eurotubes.com (JJs only)
www.hotroxuk.com (UK only)
#8
Regardless of what has happened you should have spares anyway. You could have tested it properly by substitution by now if you had some.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#9
wow, like dominoes most of the EL34 tubes went bye bye today. I went out to the house and for convenience replaced all of the preamp tubes with the factory ones. well I guess it was a power tube because when it all warmed up I could see the tube in the number 1 slot glowing much brighter than the others. I know from experience that warm tubes bleed power really fast so I wait about 15-20 seconds and pull that tube. I replace it with a factory tube and turn it back on. as soon as its warm and I throw the standby switch on there is a loud pop and it does not play again, this time its the number 3 EL34 that is much brighter than the others. turn it off and replace it with a factory one(at this point I have 2 factory and 2 golden lions in the amp). I let it warm back up and still nothing. at this point I replace all of the power tubes with the factory ones and it works fine. top boost? fine, normal? fine. I am left scratching my head and wondering why I had to learn such an expensive lesson. I don't know if there is something wrong with the amp or just a bad batch of power tubes. I am going to get something less expensive like JJ tubes and see how they act. weird huh?
#10
were the Gold Lions matched when you bought them? The power tubes? Are they seated down all the way? What Vox amp is this? Does it need to be biased? Is it under warranty. Seems like something is a miss here. Might be difficult to trouble shoot over the internet but I'm not an amp tech anyway so it doesn't matter. I'd take it to a tech.
#11
the quad set of EL34's was matched. the AC30 is a self biasing amp and I know for a fact that the tubes were/are all seated fully. just a bad batch and I would be willing to bet that the matched preamp set is fine, I just changed them out first. I know preamp do not need to be matched but I got a trio of matched ones anyway.

If it gives me any more problems I will pack it up and ship it back to MF.
#12
Hey man if happens. I always keep a few spare tubes sets of strings and nuts inside my **** my life drawer. It also contains a couple cables, pots, switches, saudering gear, and a pregnancy test (just kidding)

But seriously it's a good idea to have a spare on hand
#13
yeah I had the originals to plug back in and I ordered a complete set of JJ tubes tonight including preamp tubes so I will have a few to pick through soon.
#14
I thought the Vox AC30 took EL84s not EL34s

Did you confirm from the manual or from Vox that it will take EL34s with no problem (ie a rebias or component change)?

I'm glad it is working now with the original tubes back in there. I'd still be leery because a dead tube or popping and bright glowing etc could be an indicator that something else is wrong or something else got fried in the process. Just be careful that's all I'm saying and please report back.
#15
Yeah it was a typo that I realized when I went to order tubes. EL84 it is with 12AX7 preamp tubes.