ChemicalFire
King of Bacon Pancakes
Join date: Oct 2007
451 IQ
#1
Hey I was trying to view the forums on my phone the other day. I attempted to do this via the main UG page on Android Chrome, as I thought that would be a sensible route.

However the site, realizing I was on a phone deemed it pertinent to block me from the site in favour of an ad for the tab plus service. I understand you want to advertise this stuff, but the tabs are in fact the thing I use least on this site, by having mobile ads doing this it pretty much blocks me off from the forums and news unless I navigate to them directly.

Doesn't put the service in good stead with me as a consumer.
All I want is for everyone to go to hell...
...It's the last place I was seen before I lost myself



Quote by DisarmGoliath
You can be the deputy llamma of the recordings forum!
ChemicalFire
King of Bacon Pancakes
Join date: Oct 2007
451 IQ
#3
I did that and the ad kept reloading. I had the space of a few seconds before the fullscreen ad would pop up again.
All I want is for everyone to go to hell...
...It's the last place I was seen before I lost myself



Quote by DisarmGoliath
You can be the deputy llamma of the recordings forum!
Roc8995
Moderator
Join date: Nov 2005
250 IQ
#4
Do you have any addons for Chrome that might be causing abnormal operation? I pulled it up on my phone the first time you posted and it went away when I clicked. I just pulled it up again, and it didn't even load that full-page ad, just a small banner at the bottom of the screen.

I'm signed into UG, and using the latest update of Android Chrome on Jelly Bean 4.1.2.
ChemicalFire
King of Bacon Pancakes
Join date: Oct 2007
451 IQ
#5
Not that I'm aware of.

I'm using a Galaxy S3 on the latest Firmware.

I shall investigate further.
All I want is for everyone to go to hell...
...It's the last place I was seen before I lost myself



Quote by DisarmGoliath
You can be the deputy llamma of the recordings forum!