#1
not sure if this goes here ...probably does if not mybad
anyway i was hoping you guys could help out here


i recently replaced the tubes on the amp i use for band practice(bugera v22). i got a set of JJ tubes in all positions except V1 where i got a groove tube cause i liked how it sounded better but it seems to lack balls now. It doesnt have as much volume as before especially on the clean channel. its even having trouble keeping up with the band when before it had no trouble when i had the master on 5-6

im thinking its a biasing problem but i was hoping you guys could help me out looking for things to trouble shoot about it

also if anyone could help out with what the amp is supposed ot be biased at thatd be nice too


thanks
#2
its not clear (or i am too tired) that did you just replace pre amp tubes?, or power amp tubes as well? pre amp tubes do not need biasing. power amp tubes sometimes do based on the amp. that is something you should look up.

is the groove tube (which are actually relabeled) a 12 AX7 (ECC83)? not 12 AT7? and AX7's throughout?
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#3
Quote by trashedlostfdup
its not clear (or i am too tired) that did you just replace pre amp tubes?, or power amp tubes as well? pre amp tubes do not need biasing. power amp tubes sometimes do based on the amp. that is something you should look up.

is the groove tube (which are actually relabeled) a 12 AX7 (ECC83)? not 12 AT7? and AX7's throughout?



no i retubed the whole amp
and it was the bias
and i went to practice today took my probe and checked the bias
it was way off!

i rebiased it and now it soudns better than ever
thanks though
#4
Quote by supersac
no i retubed the whole amp
and it was the bias
and i went to practice today took my probe and checked the bias
it was way off!

i rebiased it and now it soudns better than ever
thanks though


good. glad to know it wasn't something worse,

it would suck if you burned out one of the power tubes, due to improper bias.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#5
Quote by trashedlostfdup
good. glad to know it wasn't something worse,

it would suck if you burned out one of the power tubes, due to improper bias.



yeah me too luckily the amps pretty cheap haha

and it was actually too cold so i doubt it would have done much anything