#1
I everyone. Excuse my un-techy terminology, but here it goes...
Okay so my Gibson les paul, Flying V, and fender strat all sound way too bassy plugged into my amp.(yes I have tried turing the bass down) When I turn on my OCD pedal it seems like there is very little distortion, a lot different than what I have herd on videos of it. So far I have tried Turing the bass on my amp down, changing all cables, used different guitars, tried three different amp(2 are proactive tho).
Ay help would be great, thanks in advanced
#4
I hate to ask. Are you on the neck pickup?
Quote by Obsceneairwaves
I once found a balloon filled with frosting that I ate....anyways I found out later on in life it was a used condom...




[color="Green"][B]while[/B][/COLOR] [color="Blue"]True[/COLOR]:
    [color="Green"][B]for[/B][/COLOR] i [color="Green"][B]in[/B][/COLOR] [[color="Teal"]"/"[/COLOR],[color="Teal"]"-"[/COLOR],[color="Teal"]"|"[/COLOR],[color="Teal"]"[/COLOR][color="Red"]\\[/COLOR][color="Teal"]"[/COLOR],[color="Teal"]"|"[/COLOR]]:
        [color="Green"][B]print[/B][/COLOR] [color="Teal"]"%s[/COLOR][color="Red"]\r[/COLOR][color="Teal"]"[/COLOR] % i,
#6
Interesting.
Quote by Obsceneairwaves
I once found a balloon filled with frosting that I ate....anyways I found out later on in life it was a used condom...




[color="Green"][B]while[/B][/COLOR] [color="Blue"]True[/COLOR]:
    [color="Green"][B]for[/B][/COLOR] i [color="Green"][B]in[/B][/COLOR] [[color="Teal"]"/"[/COLOR],[color="Teal"]"-"[/COLOR],[color="Teal"]"|"[/COLOR],[color="Teal"]"[/COLOR][color="Red"]\\[/COLOR][color="Teal"]"[/COLOR],[color="Teal"]"|"[/COLOR]]:
        [color="Green"][B]print[/B][/COLOR] [color="Teal"]"%s[/COLOR][color="Red"]\r[/COLOR][color="Teal"]"[/COLOR] % i,
#7
Is this something that started recently, or have you always felt this way?

What other amps did you try?
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#8
It's always been like that. I have two other practice amps that I used . A fender fm 15 and a line 6 spider 3 15watt
#9
I don't know what the problem could be.

Try to try an amp that isn't a practice amp. If you can get to a GC try every amp they have, try to figure out what the problem is.
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#10
I think you are not getting the same sound as on videos because you are using a different amp. Playing through a practice amp doesn't really sound good, no matter what pedals you use. Some amps work better with pedals. (Also people say OD and dist pedals sound a lot better through tube amps.)

Have you also tried turning your treble and mids up?
Quote by AlanHB
Just remember that there are no boring scales, just boring players.

Gear

Bach Stradivarius 37G
Charvel So Cal
Fender Dimension Bass
Hartke HyDrive 210c
Ibanez BL70
Laney VC30
Tokai TB48
Yamaha FG720S-12
Yamaha P115
#11
Wait, I don't unsterstand you. Does this happen on every amp you've tried or it's just the case with your amp?