#1
i recently plugged in my ESP for some recording into my PC, and to my horror, there was no output whatsoever.

Is there any possibility that my my pickups are defunct? i am using EMG 81 and 85, and mainly (like, always) play with in the bridge position, on the 81. also, i have been running my EMGs on my guitars at 18v. i have done this for years and never had a issue yet, and EMG even say that their pickups are safe to 27v! i hope i havent killed them :/

If i have (though we'll hope not), for a Periphery, Intervals, Caliban style tone, am i better off getting a new set of EMG 81/85s, DiMarzio Crunchlabs, SD Blackouts or anything else? except for anything BKP, i havent got enough money for them hahaha. i would still prefer to repair my EMGs i have now though.

the rest of my kit is in my sig, if it may help

cheers
Looking for any of your spare 12" speakers or electronic components (valves, transformers, anything!) and a Peavey Wolfgang USA. Message me!

I want your broken/unwanted gear, UK only. Message me!
#2
Did you check the batteries?

Was your cable all the way in? Any broken wires inside your control cavity?
Quote by DeathByDestroyr
See, it's important that people clarify when they say "metal", because I pretty much always assume they are a Cannibal Corpse fanboi.
#3
Where did you plug it in on a PC? If you've plugged it in a microphone input maybe you should turn the microphone volume up on your computer.
Can you plug guitar into something else like an amp or something similar and see if it works?
#4
Have you tried it with an amp yet? Or even just a tuner?
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#5
I'm sure the problem here lies with how your are connecting it to your computer. Be it your interface not being selected or something muted/soloed.
"Air created the greenness. And once you've got something, that leads to otherness." - Karl Pilkington.
#6
If I miss something my apologies posting from my phone.

Have you tried to plug into an amp? What does it do then?

Are you using the plug for everything or is it soldered? I will not install them with the Quick Connect. I just solder them and I've never had an issue.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#7
i have all the pots to full, brand new cable (tried several different cables), interface to full, DAW in my standard recording template. my other guitars work fine. i had a look about inside and cant see any damages. the batteries were 4 days old at the time, and i have tried with fresh ones too, in 9 and 18v setups.

i dont want to plug into my amp, as i have read that running a tube amp with no guitar plugged in can damage the amp, and im not keen on hurting my 6505!!
Looking for any of your spare 12" speakers or electronic components (valves, transformers, anything!) and a Peavey Wolfgang USA. Message me!

I want your broken/unwanted gear, UK only. Message me!
#8
Quote by TheRiffGod


i dont want to plug into my amp, as i have read that running a tube amp with no guitar plugged in can damage the amp, and im not keen on hurting my 6505!!


False, won't hurt a thing.
“Ignorance more frequently begets confidence than does knowledge.”
Charles Darwin
#9
Quote by TheRiffGod
i dont want to plug into my amp, as i have read that running a tube amp with no guitar plugged in can damage the amp, and im not keen on hurting my 6505!!

running a tube amp that's not connected to speakers, or a suitable load, will damage it.

running a tube amp without a guitar connected is fine.
#10
oh pheewwwwww!!

hang on though, what if there is a wiring error i just havent seen, and the tip and sleeve are getting shorted?
Looking for any of your spare 12" speakers or electronic components (valves, transformers, anything!) and a Peavey Wolfgang USA. Message me!

I want your broken/unwanted gear, UK only. Message me!
#11
WTF is this a troll thread....otherwise I would say you are too dumb to even be touching a guitar.
What the hell!!!
#12
Quote by danvwman
WTF is this a troll thread....otherwise I would say you are too dumb to even be touching a guitar.


A little harsh, but true. You are using 25k and not 250k ohm pots, right?
I
Its plug and play if they are newer models.

Take it in.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#13
bro, you learn from mistakes, and answers. all i have done is ask a question trying to work out how to solve my issue with my guitar.

and about me being dumb, really? man, thats just being abusive for the sake of it, and its not what this forum is about. here is a place for musicians, techies, producers and other people wanting to learn about such topics to congregate. if you want to be antisocial try some place else.

now, being a mature man, i can move on without concern. thanks for all the useful knowledge guys, i appreciate it. i am gunna take it over to my friend who does guitar repairs and see what he says, and go from there. lets hope its all okay. cheers
Looking for any of your spare 12" speakers or electronic components (valves, transformers, anything!) and a Peavey Wolfgang USA. Message me!

I want your broken/unwanted gear, UK only. Message me!
#14
you are not grounding the EMG's to the bridge are you? you don't ground EMG's like you would with a passive pickup.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#15
You can place a dead short across the input without doing any damage to the amp.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band