#1
Hello,

One of my guitars seems to not be wired right? If I tap the pickups, pickguard, when I twist the volume or tone pots to 0 or 10, or when I flick the selector switch to different positions the normal sounds created from these actions get amplified through the amp. Why is this happening? How can I fix it? None of my other guitars do this, and I'm not sure where things are going wrong in the wiring.

Thanks in advance.
#2
Ok it sounds like you've got yourself an earthing issue. What you need to do is check that all the parts you mentioned are properly connected to the sleeve part of the socket in some way. To me it sounds like the solder on to the jack has come loose or is a bad joint. If you can't find the problem after that you probably not to get it checked out by a repairman.

Good Luck
#3
Your pickups are microphonic. Simple as.

A pickup is a coil of wire inside the magnetic field of a permanent magnet. Any disturbance of this magnetic field causes a voltage to be induced in the coil, proportional to the number of turns of wire in it. If the coil itself is disturbed or vibrated a voltage will still be induced.

What is happening is the vibrations from operating the switch and tapping the guitar are disturbing the coil causing a signal that is then amplified by the guitar amp.

You can pot the pickups in wax to greatly reduce microphonics but it will change their sound. Plenty of tutorials are available online.
Last edited by Invader Jim at Jul 29, 2013,
#4
Quote by Invader Jim
Your pickups are microphonic. Simple as.


Thissity thissity this. Out of curiosity, what sorta axe are you playing? Because if you said Custom Shop Les Paul, there would be a really weird and (possibly) previously unheard of problem.
#5
At one point it was a Squier strat. Now it's got humbuckers, grover tuners, and custom electronics. Body and neck are still original though. It's a project guitar, that's for sure.

Okay, so I need to check the grounding on my wiring, and if that doesn't solve it then I'll have to do the whole business with the wax.

I'll work on this in the coming days and hopefully I can get this beater back to being playable!

EDIT: After watching a youtube video or two and doing some research these are definitely microphonic. Thanks so much for all the help!
Last edited by FenderGuy909 at Aug 2, 2013,