#1
Set up as i normally would do (minus my noise gate since someone borrowing it) So there's a slight bit of buzzing on the OD channel of my HT5 head.

But when i touch the volume/tone controls of my guitar i get a different buzzing (Higher pitched) sound.

Happens with all 3 of my guitars. LTD MH400NT (with EMGs), JAckson DK2M (with BKPs) and my Fender tele HH (with SD's)

Changed cables and gone straight guitar to amp.

Not sure what the problem is then.

Any ideas guys?
I shouldn't post when drunk..



07 LTD MH400NT SD SH2/SH5
15 Jackson SLATHX-m 3-7 Slime green
Squier std tele (modded to hell)

Engl Powerball
Laney Ironheart 60h
Zilla Superfatboy 2x12 v30's

Pedals
#5
So the noise gate is back and the buzzing sound is still there. Happens when i touch the metal parts on my guitar, bridge strings, machine heads, picksup, pots. Everything.

IS it my amp thats ****ed? Cuz ive done with pedals, without pedals, changed cables. Everythin i can think of

Time to get rid of the HT 5 then?
I shouldn't post when drunk..



07 LTD MH400NT SD SH2/SH5
15 Jackson SLATHX-m 3-7 Slime green
Squier std tele (modded to hell)

Engl Powerball
Laney Ironheart 60h
Zilla Superfatboy 2x12 v30's

Pedals
#6
anyone? Its really bugging me
I shouldn't post when drunk..



07 LTD MH400NT SD SH2/SH5
15 Jackson SLATHX-m 3-7 Slime green
Squier std tele (modded to hell)

Engl Powerball
Laney Ironheart 60h
Zilla Superfatboy 2x12 v30's

Pedals
#7
Sounds like a grounding problem with the amp or with your electrical. Try different outlets in the house, at a friends house, etc..
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#8
Sounds like two faults to me. The top suspects would be.
1) Bad earth in the guitar
2) Microphonic tube
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#9
Quote by Cathbard
Sounds like two faults to me. The top suspects would be.
1) Bad earth in the guitar
2) Microphonic tube


Judging from its happening in all three of my guitars im guessing its the tube.

Any ideas what to put in a HT5 head?
I shouldn't post when drunk..



07 LTD MH400NT SD SH2/SH5
15 Jackson SLATHX-m 3-7 Slime green
Squier std tele (modded to hell)

Engl Powerball
Laney Ironheart 60h
Zilla Superfatboy 2x12 v30's

Pedals
#10
inb4 JJ ECC803.

lol
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#11
http://www.tubedepot.com/nos-12bh7-2.html
Or if you want to save some money:
http://www.tubedepot.com/eh-12bh7.html

And
http://tubedepot.com/jj-ecc803s.html
or
http://tubedepot.com/jj-ecc83.html

The 803 is low noise and has a little more top end than the 83. It is prone to microphonics but in a head you should get away with it.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#12
Quote by Offworld92
inb4 JJ ECC803.

lol


I know what to put in other proper amps but no idea on this little hybrid >.<
I shouldn't post when drunk..



07 LTD MH400NT SD SH2/SH5
15 Jackson SLATHX-m 3-7 Slime green
Squier std tele (modded to hell)

Engl Powerball
Laney Ironheart 60h
Zilla Superfatboy 2x12 v30's

Pedals
#13
Quote by Carrot
I know what to put in other proper amps but no idea on this little hybrid >.<


Actually since you mention it, it might not be that effective if the HTs don't have a proper V1. I am not an amp tech by any means, and I have no idea where the SS clipping is inside the HTs, but if they are before the first preamp tube in the chain, that would make a big difference as far as how much the HT acts and responds like a tube amp or not (this has a lot more to do with running pedals into the amp though, I'm not sure about how effective an EC803 will be or if SS clipping would affect it's usefulness or not).
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#15
I wouldn't use an EHX 12ax7 in that. Go with a JJ. Don't know about the EHX 12bh7. Doesn't look like you have a lot of choice unless you go NOS though.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#16
Well the two tubes, one JJ one EHX costing me £20. Tbh i spend more than that on a night out boozing...

But yeah go for the ones ive selected?
And i dont really plan on keeping the amp much longer unless these tubes improve it.

Which ive got to ask is it as simple as pulling the old ones out and putting the new ones in?
Obviously i disconnect everything first power wise
I shouldn't post when drunk..



07 LTD MH400NT SD SH2/SH5
15 Jackson SLATHX-m 3-7 Slime green
Squier std tele (modded to hell)

Engl Powerball
Laney Ironheart 60h
Zilla Superfatboy 2x12 v30's

Pedals
#17
JJ ecc83/803 and EHX 12BH7 should be fine.


Looks like there are two bias pots inside it and probe points. So you will have to bias it. Go over to the blackstar forum for details on how to do it.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
Last edited by Cathbard at Aug 26, 2013,
#18
So most of them are saying the pre-amp tube is fine. The power amp tube no one seems to have a good answer on..

Cant find anymore info than that. still gonna keep looking

Thanks for all the help so far
I shouldn't post when drunk..



07 LTD MH400NT SD SH2/SH5
15 Jackson SLATHX-m 3-7 Slime green
Squier std tele (modded to hell)

Engl Powerball
Laney Ironheart 60h
Zilla Superfatboy 2x12 v30's

Pedals
#20
Think I'll just put the amp back together for the time being then...

Got it out the casing at least. Im sure the shop where i got it from can swap them over for me.
Thank you for finding the information
I shouldn't post when drunk..



07 LTD MH400NT SD SH2/SH5
15 Jackson SLATHX-m 3-7 Slime green
Squier std tele (modded to hell)

Engl Powerball
Laney Ironheart 60h
Zilla Superfatboy 2x12 v30's

Pedals
#21
So those new tubes worked a treat
My amps back to normal sounding, maybe a slight bit of gain lost but its not buzzing its tits off anymore.

Thanks for the help everyone
I shouldn't post when drunk..



07 LTD MH400NT SD SH2/SH5
15 Jackson SLATHX-m 3-7 Slime green
Squier std tele (modded to hell)

Engl Powerball
Laney Ironheart 60h
Zilla Superfatboy 2x12 v30's

Pedals