#1
For some while now i've noticed this weird noise from my half stack when i play. It is kind of hard to explain but its this really low frequency, muddy and farty bass sound what i get all the time and it really ruins my tone completely.

First i tought, that it comes from my head. Took it to the shop.... all fine. Time has passed and it has started to bug me again. Cab wasn't checked back then.

If someone asks the amp is marshall JMD:1 with 16 channels. like 12 of these i get this weird sound, but the rest kind of fades it.

Kind of confused right now
#2
Go to the store, try your amp with different cabs.

It's extremely unlikely that your cab is at fault. They don't do much, they just spit out what you feed into them.
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#3
Quote by Offworld92
Go to the store, try your amp with different cabs.

It's extremely unlikely that your cab is at fault. They don't do much, they just spit out what you feed into them.


As i wrote, i did sounds like it should.
#4
Can you get a different amp to play through your cab?
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#5
Quote by Offworld92
Can you get a different amp to play through your cab?

+1 or take your cab to the store and try it out.
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate