#1
Hi. I have a pod hd500 that is halway broken, so im thinking about getting a new one. I already have drivers and liscence registered, but i wonder:
When i get a new identical line 6 product, do i need to re install the drivers and re register the product??
#2
Shouldn't need to reinstall any of the software, but I'm sure you'll need to register it... not sure why you wouldn't, anyway.
Quote by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com
#4
What exactly are you using your computer for with the HD500?

If you're using it to record, you would use the recording software's audio routing features to select the POD HD you're plugged into. Either that, or just unplug the one you're not using...

Or are you trying to actually use both at once? What for?

What exactly is "halfway broken" on your current POD?
Quote by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com
#5
I only use the line out to record. My pod has always had the problem that on random times (happens once a month) the sound drops out and i get a loud feedback kind of sound but its not feedback. The only way to get it away it is to switch patch. I have reset the pod.

Another question i have is that ifi get a nother pod hd model ( hd500x, rack etc), can i upload my backups in pod hd edit to it even if the tones was from an hd500?