#1
So I've been recording guitar with a USB audio interface, and using EZ drummer to get drums into the mix. It was going fine for a week or so until now. Whenever I enable my audio interface in one channel to record, EZ drummer somehow gets thrown in there and all my plugins for what I'm recording gets mixed into the drums. I tried switching channels to where I record, but EZ drummer still gets into the channel. I opened a new project and put EZ drummer on one channel, and when I turned on my audio interface to record in another channel, the drums still come through the channel my audio interface is on. Who knows what's going on?
Last edited by ddcawr at Sep 15, 2013,
#3
FL Studios 11 at the moment, because I'm still learning how to use Cubase
#4
Sorry I haven't use that. I did find this. Maybe it's helpful? TS from the link seemed to be having the same issue.


Don't record on the Master Mixer track*- When recording external audio on a Mixer track, internal audio routed to that track will be mixed in with the external source so it is best to use a Mixer track with no internal instruments routed to it. Remember that the Master Mixer track has all the other tracks routed to it, so this is definitely not the place to record external audio sources.

Source.
http://forum.image-line.com/viewtopic.php?p=746584
#5
if what D_M_I posted is not your problem:

select (click on) the channel that EZDrummer is in, then right click on an empty mixer track and select "Link selected channels"

or just use the "FX" number on the upper right corner of the channel settings box to assign to a different track, same thing
Quote by archerygenious
Jesus Christ since when is the Pit a ****ing courtroom...

Like melodic, black, death, symphonic, and/or avant-garde metal? Want to collaborate? Message me!
Last edited by vIsIbleNoIsE at Sep 15, 2013,