#1
[Not sure if recording software is technically a guitar accessory but...]


The probably I'm having is that the 1 beat in beat designer isn't lining up with the 1 beat in my track and I know why it's happening I just don't know how to fix it. Everything is fine until the time signature changes in my song and then I want to bring the drums back afterwards but the beat I place on the 1 inside beat designer doesn't play until the 3 in the bar of my track.

I've tried googling to no avail. I guess Cubase counts beats instead of bars and because of the time sig change, it thinks bars are starting 2 beats later than they actually are for the rest of the song. Even though I know exactly what the problem is, it's hard to explain neatly which is probably why google isn't working so I hope this makes sense and someone's run into this before.

Somehow adding 2 more beats in would fix the problem but that's not really an option since the whole song is recorded and the drum track is the finishing touch.

Thanks for your time
#2
Quote by jmako
[Not sure if recording software is technically a guitar accessory but...]

Nope, this belongs in the Recording forum.

Moved
Quote by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com
#3
Not 100% sure what you mean, but I would try disabling the GM drum map and adding the beats in the midi editor. You dont have to do it all that way, just add the missing beats as midi then swtich back. Also check your snap grid editing settings.
What gives me wood:

Gibson Les Paul Custom
Ibanez S5470F
Ibanez RGD2127fx
Schecter Hellraiser C-7 FR
Axe FX II
Mackie HD1221
#4
As I'm looking at this, the GM drum map looks like it's never been enabled in the first place. I tried enabling it and the disabling once again and it didnt seem to make a difference. I'm not sure I know what you mean by adding the beats in the midi editor or the snap grid editing settings. My snap type is on grid and the grid type is bar but I've cycled through all of these and none of them seemed to help if that's the right thing.

So I'll try to rephrase the problem.

My cursor is at bar 54, and the time line is zoomed enough so that i can see the beats in 4/4 between 54 and 55. Beat Designer is on in the midi inserts with a kick drum on the very first beat. I press play and the cursor moves off beat one, past beat two, and the kick drum finally sounds on beat 3. I put my cursor back on bar 54 beat one and click insert pattern at cursor. On the midi track I can visually confirm that the kick drum is in the right place on beat one. I can turn off Beat Designer and listen from the top of bar 54 and the kick is right on the first beat. If I turn back on Beat Designer it plays that same kick on the third beat and everything after that is two beats behind.

If I really have to I can just make the drums without listening to the music and insert them in because they'll be in the right place ultimately, it's just much easier, efficient, and inspiring to be able to edit them in real time to react with what's going on in the music.

I feel like there has to be a way around this because changing up time signatures shouldn't be the end of the world, I'm just not seeing it.
#5
Hmm not sure what the problem is then, Ive never had a problem when switching time signatures. Sorry bro, try the Steinberg forum.
What gives me wood:

Gibson Les Paul Custom
Ibanez S5470F
Ibanez RGD2127fx
Schecter Hellraiser C-7 FR
Axe FX II
Mackie HD1221