#1
So far all I've done is plugged in the USB cord and downloaded the drivers.

Windows 7

I have no speakers to plug into the Scarlett but clean sound is coming through the headphone jack.

I have my amp sim open with REAPER but it's not outputting anything.

I would prefer it if the sound came through my laptop's speakers, and then I could plug headphones into the laptop's headphone jack.
What do I do to get this?
Last edited by LeeAlacoque at Sep 27, 2013,
#2
Try "Options / Preferences / Audio Device," see if those settings are okay, or just play around with them. I use Focusrite Scarlett in my laptop, with Reaper, and I can use laptop speakers or external speakers, depending on the settings in that menu.

Ken
#3
The only audio device with an option to output through the speakers is DirectSound which has a ton of latency. ASIO's output options are "1: Output 1" to "4: Output 4". No speaker option.
#4
if you have the 2i4 then there is a knob on it which has input/playback on it, if you want to get the amp sim out of the headphone jack turn that all the way to the right (playback side). As for getting the sound out of the laptop speakers go into the audio settings and on the input menu use the scarlett for the input, then go into the output tab and change it to whatever option the laptops speaker is.
#5
To use the laptop for output you'd either have to try using WASAPI (kinda hit and miss), DirectSount/WaveOut (High latency), or rig it together with ASIO4ALL (Again, sorta hit and miss). As for the amp sim not being heard, make sure you have the track armed for recording (the red circle) and have monitoring enabled (little speaker shaped button), as well as having the 2i4 set right.