#1
I bought a generic UsB Guitar Link from ebay. I comes with an instruction manual and a driver cd with guitar rig 2. I tried setting up the drivers but this message comes up:

"This set up is for 32 bit windows only. Please use 64 bit version of start up"

I am running on an HP windows 7 (64 bit). So what do I do and how can I install a 64 bit driver? Where can I get a 64 bit driver?

If i already installed Asio4all driver, will that be enough to safely start using guitar rig w/o error?

Thanks.
Quote by jrcsgtpeppers
There shall be a stop to this madness. The battle is not over. My tasty licks aren't going anywhere.

Quote by The_Blode
^ I've just realised if you say Simple Plan's 2011 effort "Get Your Heart On!" really fast in a Southern American accent, it sounds gross. . .like sexual gross!

Quote by Necroheadbanger
Hello.
I'm looking for professional bongo-ists and triangle-ists to make a Progressive Technical Brutal Death Metal band
(will be called AxOxJxLxAxIxVxXxUxWxZxQxUxRxWxGxJxSxAxLxKxMxNxHxUxGxAxAxWxVxCxBxZxVx)
(Don't even ask what it means)


https://soundcloud.com/95dank



#2
It works. I am getting a loud hiss/screech whever it is playing though. Whenever I play I get this awful hisss/screech in the background of my playing. Once I stop playing, the hiss/screech becomes as loud as the playing volume would be. I don't know what to do! help? I am using a generic usb guitar link.
Quote by jrcsgtpeppers
There shall be a stop to this madness. The battle is not over. My tasty licks aren't going anywhere.

Quote by The_Blode
^ I've just realised if you say Simple Plan's 2011 effort "Get Your Heart On!" really fast in a Southern American accent, it sounds gross. . .like sexual gross!

Quote by Necroheadbanger
Hello.
I'm looking for professional bongo-ists and triangle-ists to make a Progressive Technical Brutal Death Metal band
(will be called AxOxJxLxAxIxVxXxUxWxZxQxUxRxWxGxJxSxAxLxKxMxNxHxUxGxAxAxWxVxCxBxZxVx)
(Don't even ask what it means)


https://soundcloud.com/95dank



#4
Quote by k.lainad
It works. I am getting a loud hiss/screech whever it is playing though. Whenever I play I get this awful hisss/screech in the background of my playing. Once I stop playing, the hiss/screech becomes as loud as the playing volume would be. I don't know what to do! help? I am using a generic usb guitar link.


What are you using for output?
“Ignorance more frequently begets confidence than does knowledge.”
Charles Darwin