Question about recordings getting slowed down when using computer's internal mic

#1
Hey guys.

So for recording, I've been using Reaper and minimizing that and switching over to guitar pro and following along with that. After the first take I realized that what I recorded didn't fit the tempo of the vsti drum track underneath (set to the same tempo as the guitar pro file). At first I though maybe guitar pro and Reaper had slightly different bpm's programmed or something, but playing them over top each other, they sync up perfectly.

I wanna say I've heard of this or experienced this before, where my recording gets slowed down, especially the longer into the recording. But I don't really know what this means, maybe something to do with my soundcard? I was trying to record some demo stuff just right into my computers internal mic.

Another thing I'm worried about is that I'm gonna be getting an interface and mic soon and want to make sure that'll eliminate the problem, because I don't want to shell out the money for that if my computer will mess up the recordings I get.
#3
Quote by Cavalcade
How big is the difference? About 10%? It might be that you're mixing sample rates somewhere.

It's pretty gradual, like 20 bars in it will start to get obviously out of time. In the 30 bar recording for the track it didn't get to be a whole bar behind, just a little off. Enough to not be able to be used though. I don't know much about sample rates, but that could be it, not sure how to check though.

Thanks for replying too.
#5
*Bump*

Sorry guys, but I still can't find anything about what's going on.

I've tried recording directly over the Reaper track that I'm putting the track on and it still gets slowed down so that it won't sync with the other (virtual) instruments. I've tried using the mic on my computer and I've tried recording onto my cell phone mic and adding that audio to the project, either way, it gets slowed down. Anyone know what else could be happening here? Google isn't helping much.

EDIT: Sorry for the bump, I think I found it. For anyone else who might be having that problem somehow, under the item settings for the track, the playback rate was .98 or something, so changing that to 1.0 aligned it properly.
Last edited by Mean Mr Mustard at Nov 12, 2013,