#1
When I try to play in to Reaper through my scarlett, I arm the track, and can see the sound bar respond like it normally would if it were picking up the signal, but I am not hearing anything through my headphones.

Everything was working fine until recently, and then all of a sudden when I went to use it the other day this came to be. I'm pretty sure my interface is selected and that part is set up right. Is there something else that could cause the software to "mute" for any reason. (I'm brand new to this stuff")

I am using the evaluation version. Could it be because I am out of time for my evaluation?
#4
Quote by crazysam23_Atax
Did you set it so that it monitors the tracks?


I'm not sure. Where would I check that?

But i did just learn that in fact the signal is coming in to reaper from the scarlett, and it will even record the signal, and when i go to "play" the track after it's recorded, i hear the sound it recorded. But for some reason i am not hearing my guitar while i play or record. Only after i have recorded and play the track.
#5
Look in the panel at the bottom. There should be several buttons on each track. One is called "Record Monitoring". Click it to turn record monitoring on. Now, arm the track (don't click record yet) and play your guitar. You should hear whatever you're playing. At this point, you can record, knowing that what you're playing is correct or incorrect.
#6
Try restarting everything (interface, computer) and when you open up Reaper, go to the ''options'' tab up on the screen, then choose/click ''preferences'' and on the left hand side of that window, click ''Device'' and choose the scarlett.

Another problem could be that you only clicked one time on the ''monitor'' button, reaper gives you two options, try clicking that button until you hear some sound!

Hope this helps!
-T
#7
Hi guys. I did in fact NOT have the "monitors" on...That fixed my problem!

Thank for the help!
#8
Quote by tsg31t
Hi guys. I did in fact NOT have the "monitors" on...That fixed my problem!

Thank for the help!


Hehe, nice ...and i know the feeling when you realize that simple mistake