I bought a scarlett 2i4, I had install the driver for windows.
When I run the guitar rig, the voice come out with a guitarrig voice (what is good), but in the background (when I play), I hear the clean guitar voice too (for example, the sound, when I plugged my guitar and cable in the computers voicecard). How can I disable this voice?
And one more thing, the voice of guitar rig came out, just in the headphones, when I plugged in, in the scarlett...The front speakers, what are plugged in stereo amp, and connected with PC soundcard, does not play the guitarrig sound, just the clean.
I had try everything...in windows sound settings, in guitarrig settings...

Can someone help me? (sorry for bad english, I hope you understand what is the problem)
There should be a mix knob on the 2i4. Make sure it's set to only monitor output and not input.

You could of found this in the manual.
All I want is for everyone to go to hell...
...It's the last place I was seen before I lost myself

Quote by DisarmGoliath
You can be the deputy llamma of the recordings forum!
In th guitarrig, whwn I open the audio an MIDI settings, by driver stay ASIO and washapi, in device I choose the scarlett 2i4. By the driver should not be something "scarlett"?
I had make a printscreen pics, so stay my settings...
1. In guitarrig by device stay scarlett, but by Driver is ASIO and WASAPI, everything works...but I don't know, by driver should be stay, something like scarlett usb 2.0 driver?(it's okay so?)

2. I now use sonar x2. In setting I can't click on scarlett, the sonar show the scarlett but is gray, and can't choose it.

3. I had try the reaper DAW, there stay so: http://kepfeltoltes.hu/view/131203/Untitled4_www.kepfeltoltes.hu_.png
When I insert the guitarrig in the reaper, then there is without "tapedeck, metronome,preset volume..." and no voice came out

4. Should I all disabled except the scarlett?