#1
Just got a Boss DS-1 Distortion Pedal today, but I'm having trouble getting it to work. There is a new battery in it, and the check light comes on. I can't get any sound to come through my guitar when it's hooked up, other than a "click-type-sound" when I press it. My amp is a 15w Peavey vypyr.

I got it used, so if it is supposed to come with instructions I didn't get any. Any help would be greatly appreciated.
Last edited by mastershake20 at Dec 25, 2013,
#2
Checked your cables?
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#3
Quote by Cathbard
Checked your cables?


I just need a regular 1/4 in cable right? I've tried every combination, and both the cables work without the pedal.
#4
Then somebody who knows what they are looking at needs to open it up and take a looksee.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#6
Quote by Cathbard
Then somebody who knows what they are looking at needs to open it up and take a looksee.


Ugh, ohh well. Thanks for your help.
#11
Quote by CodeMonk
yes.
Sounds like something inside may be broken.


Ok, thanks for you help.
#14
Quote by CodeMonk
Is there any sound with the pedal NOT on?
or only no sound with it on?


I don't get any sound whatsoever, other than the cable noise with I press down on the pedal.
#15
is the level knob turned up? (had to ask)
give yourself over to absolute pleasure
#16
Sounds like either bad switch or bad connection on one of the wires.
You could always open it up if you feel comfortable doing so and look for some bad wiring.
I would check the jack wiring first.
#17
Cleaning the jacks wouldn't be out of order either.
My money would be on a bad solder joint at a jack though.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#18
I'd just add in addition to what everyone else is saying, if it's new don't do anything, send it back for a refund or replacement. trying to fix it yourself can void your warranty.
I'm an idiot and I accidentally clicked the "Remove all subscriptions" button. If it seems like I'm ignoring you, I'm not, I'm just no longer subscribed to the thread. If you quote me or do the @user thing at me, hopefully it'll notify me through my notifications and I'll get back to you.
Quote by K33nbl4d3
I'll have to put the Classic T models on my to-try list. Shame the finish options there are Anachronism Gold, Nuclear Waste and Aged Clown, because in principle the plaintop is right up my alley.

Quote by K33nbl4d3
Presumably because the CCF (Combined Corksniffing Forces) of MLP and Gibson forums would rise up against them, plunging the land into war.

Quote by T00DEEPBLUE
Et tu, br00tz?