#1
Hey all, new to the forum but not new to Orange amps.

I have a Rockerverb that has a ringing sound on some notes (I have included a sample of it for you to hear).
I tested the tubes for microphonic ones by tapping on them with a pencil but no ringing sound then.
Help me please !

Oh and as you will hear I also have some cracking noise, but on problem at a time !.


Thanks

Sample: https://vimeo.com/82781479 (best use headphones, cant crank the amp at home)
#2
I'm not sure I hear the ringing sound you speak of, sounds okay to me?
Whatever it is you think you're hearing though is likely some sort of feedback though. Don't stand too close to your amp facing it with the volume up too loud I suggest. If that doesn't solve it then I don't know what will as I can't actually hear a problem.

The crackling I hear though.

If the amp is new you should just return it.
#3
Quote by wildozer
I'm not sure I hear the ringing sound you speak of, sounds okay to me?
Whatever it is you think you're hearing though is likely some sort of feedback though. Don't stand too close to your amp facing it with the volume up too loud I suggest. If that doesn't solve it then I don't know what will as I can't actually hear a problem.

The crackling I hear though.

If the amp is new you should just return it.



If u use some good speakers or headphones you can clearly hear it (microphone does not record it exactly as I hear it)
The amp is not new unfortunately...
#4
Is it that "click click" sound? Have you tried different cables?
Quote by AlanHB
Just remember that there are no boring scales, just boring players.

Gear

Bach Stradivarius 37G
Charvel So Cal
Fender Dimension Bass
Hartke HyDrive 210c
Ibanez BL70
Laney VC30
Tokai TB48
Yamaha FG720S-12
Yamaha P115
#5
Is there spring retaining clips on the power tubes? Could be one of those reacting to certain frequencies. My Marshall does that sometimes. I just live with it
My Gear:- A guitar, a guitar lead, a guitar amplifier. Or sometimes just an acoustic guitar!