#1
I've recently modded my guitar with an active emg 81 in the bridge position. Me and my friend wired everything together and properly, even double checked, and then when I started playing, I noticed my amp outputs considerably less gain. So with my previous passive humbuckers, I got a good amount of gain, but now I get less with my active. Is this normal?
Last edited by Norgz94 at Dec 29, 2013,
#2
What were the previous pickups? Some passives are hotter than active's output.
"Air created the greenness. And once you've got something, that leads to otherness." - Karl Pilkington.
#7
Quote by Papabear505
Actives mean batteries right?

or am I missing something?

Active pickups are powered by a battery indeed
Jackson DKMGT
------------------
Peavey 6505+ 1x12''
------------------
Behringer Ultra Chorus 200
Boss DD-7
Boss FL-3
Digitech Digidelay
EHX Little Big Muff
Korg Pitchblack
MXR 10 Band EQ
#8
i noticed this too. i have a guitar with EMGs and a guitar with stock ESP pickups. the stock ESPs seem "crunchier," but i think it's really just noisier.
Quote by archerygenious
Jesus Christ since when is the Pit a ****ing courtroom...

Like melodic, black, death, symphonic, and/or avant-garde metal? Want to collaborate? Message me!
#9
Quote by Insanus82
Active pickups are powered by a battery indeed


the reason I ask is because nobody mentioned, checking the batteries...
I Play Guitar
Some Like it
Some don't
I don't care
Beats Workin'
OLD GUYS RULE!!!!
#11
Quote by Explorerbuilder
Well if he just put them in, i assumed he had a new battery.


never assume anything in this world
#12
Quote by sytharnia1560
never assume anything in this world


Whew!.. glad I didn't have to say it..

I Play Guitar
Some Like it
Some don't
I don't care
Beats Workin'
OLD GUYS RULE!!!!
#13
LOL Yea they're new batteries i put in. And thanks for the pointers guys, that puts a huge load off my shoulders!