#1
Hello fellow musicians

I recently dove into recording as I figured out I can pretty much record all my el. guitar and bass guitar stuff via my Zoom G2nu.

I picked up Cubase 7 Elements and Amplitube 3 (I got the hang of it with the Fender LE version). I managed to record quite a few things in the past month but I grew tired of always tuning my guitars via the Zoom and so I found the Tuner plugin. Sadly tho I cannot get it to work. I've put it on the audio track tht I'm recording and it just doesn't register any input sound (input is working fine tho) - tried bypass aswell and no go. Also tried it with Amplitube 3 - same thing.

My inputs and outputs are all thru Zoom's ASIO (stereo) - set in VST Connections.

Any idea what I'm doing wrong?

Cheers
#2
The tuner needs to be inserted on an input channel.

CT
Could I get some more talent in the monitors, please?

I know it sounds crazy, but try to learn to inhale your voice. www.thebelcantotechnique.com

Chris is the king of relating music things to other objects in real life.
#3
Hmm ok so I missunderstood the whole concept... I thought the Inserts on the audio tracks were infact inserts on the input channel.

How does one insert on an input channel then?
#4
Quote by jenko88
Hmm ok so I missunderstood the whole concept... I thought the Inserts on the audio tracks were infact inserts on the input channel.

How does one insert on an input channel then?


What you're doing should be fine, just make sure you're input monitoring (the little speaker next to the record enable button should be a dark yellow) on the actual audio track and it should work fine. At least thats how it is in Logic, whether its different in Cubase I don't know (it shouldn't be).
#5
Aaaah ye forgot about that little Monitor button... thank you very much that did the trick