#1
I can get sound out of amplitube using the standalone version but cant get it to work inside of any DAW. I have tried Reaper and Ableton Live with the same result....Any ideas?
#2
How are you setting up amplitube inside your DAWs?
Can you hear any sound with amplitube disengaged?
Have you checked your input monitoring is on?

Uh, and anyway, you'll probably get more/better answers in the recording forum.
Name's Luca.

Quote by OliOsbourne
I don't know anything about this topic, but I just clicked on this thread because of your username :O
Quote by Cajundaddy
Clue: amplifiers amplify so don't turn it on if you need quiet.
Quote by chrismendiola
I guess spambots are now capable of reading minds.
Last edited by Spambot_2 at Jan 21, 2014,
#3
in ableton I have in/outs towards my audio interface which is an alesis io2 express. there is no settings tab in ampolitube like in the standalone version, there is prefs but its not an audio configuration that seems to bed in the settings in ableton swhich I havr set correctly. As far as sound prior to loading amplitube yes I get n unprocezssed signal. and im not sure how to make sure monitoring is enabled in amplitube