#1
Hello, I recorded a track using audacity and uploaded it into ableton and I also made a video of me playing the track, when I try to sync the audio to the visuals, it does not match up like the tempo has changed slightly, when i was editing my track in ableton, I looked at both audio samples, the one edited and the one thats not, and the one that was edited was longer then the non edited version for some reason, what is causing this? Its driving me insane!! does this have something to do with timewarp? If so how do i turn it off, iam very new to ableton, please help!
#2
Remove the track you uploaded in Ableton out of the timeline

Go to Preferences>Record/Warp/Launch

Under Warp/Fades try turning Auto-Warp Long Samples off

Upload the track to the timeline again, see if it still does it

If it does, Close Ableton but don't save the session after removing the track from the timeline, you don't want to lose your work, then Open a new session, upload the track back into the new Ableton session & see if it sounds normal.

Let me know if that works for you.
Last edited by DoubleBassCrash at Jan 24, 2014,