#1
I have a Bugera 333XL and Digitech RP500. If I play directly into the amp, it sounds splendid. When I plug into the RP500, I get a signal sag on the first note I hit. And not just a slight one, its about 1/3 of a beat at 100bpm. I've played with every parameter I can think of that would drive signal strength, I've played both DI and in the effects loop and I still get the sag. I like the RP500 and what it can do, so is there anything I can do eliminate the sag, or at least make it less noticeable? or am I going to have to start shopping around for stomp boxes to replace the RP500?
#2
I really can't think of what that would be.

Try better cable maybe

I mean, I used to run an RP250 in the FM212 amp and then a Valveking and I don't remember any lag. Are you using it for just effects or are you also recording with it or potentially using headphones? I remember the attack being pretty immediate but maybe my ear wasn't trained then to pick up on 1/3 of a beat.

Have you tried removing the amp model and cab sim off a patch you might be using and just use an effect standalone?
#3
Does the RP500 have a noise gate built into it?

It sounds like a noise gate with a high threshold setting.
Quote by DeathByDestroyr
See, it's important that people clarify when they say "metal", because I pretty much always assume they are a Cannibal Corpse fanboi.
#4
Quote by R45VT
Does the RP500 have a noise gate built into it?

It sounds like a noise gate with a high threshold setting.

I was thinking the same thing.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#5
Quote by Cathbard
I was thinking the same thing.


for you.
Quote by DeathByDestroyr
See, it's important that people clarify when they say "metal", because I pretty much always assume they are a Cannibal Corpse fanboi.
#6
were doing upgrades/software updates or anything? back then? maybe if you could find a newer person (if it exists). i know some of the other brands have done it.

may be worth emailing or call digitech personally.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/