#1
Hey guys,

Quick question. I'm using a Wampler Paisley overdrive and i'm certain it's faulty but wanted to check with you all. Essentially the problem i'm getting is, Sometimes when I engage it, it works. Other times it doesn't. Sometimes it works when i engage but as soon as i disengage it to use just the amp (DR Z MAZ 38 NR) There is absolutely no sound from the amp atall. I'm running it from a voodoo labs pedal power and have tried different adaptors and cables. The only way it seems to continuously work properly is if i put the battery back in it and don't run it from the pedal power.

Am i doing something wrong here?

thanks in advance!
Gear:

- Martin 00-18V
- Fender Tele (Sunburst)
- Fender Strat (Candy Apple Red)
- Goldtone CC Banjitar
- Appalachian Strings 'The Woodrow' Dulcimer
- DR Z MAZ 38 Senior NR Head
- DR Z 1x12 Cab x 2
#2
sounds like something's wrong, but it could either be the pedal or the voodoo labs power supply from what you've said. have you tried different outlets on the voodoo labs?
I'm an idiot and I accidentally clicked the "Remove all subscriptions" button. If it seems like I'm ignoring you, I'm not, I'm just no longer subscribed to the thread. If you quote me or do the @user thing at me, hopefully it'll notify me through my notifications and I'll get back to you.
Quote by K33nbl4d3
I'll have to put the Classic T models on my to-try list. Shame the finish options there are Anachronism Gold, Nuclear Waste and Aged Clown, because in principle the plaintop is right up my alley.

Quote by K33nbl4d3
Presumably because the CCF (Combined Corksniffing Forces) of MLP and Gibson forums would rise up against them, plunging the land into war.

Quote by T00DEEPBLUE
Et tu, br00tz?
#3
Tried different outlets. the pedal seems to work fine with the battery which is very odd to me. perhaps theres a fault with the 9v power part of the pedal? hmmm
Gear:

- Martin 00-18V
- Fender Tele (Sunburst)
- Fender Strat (Candy Apple Red)
- Goldtone CC Banjitar
- Appalachian Strings 'The Woodrow' Dulcimer
- DR Z MAZ 38 Senior NR Head
- DR Z 1x12 Cab x 2
#4
yeah there could be something wrong with the part of the pedal where the dc jack is, or it could be the power supply. have you had any problems with other pedals with your voodoo labs?
I'm an idiot and I accidentally clicked the "Remove all subscriptions" button. If it seems like I'm ignoring you, I'm not, I'm just no longer subscribed to the thread. If you quote me or do the @user thing at me, hopefully it'll notify me through my notifications and I'll get back to you.
Quote by K33nbl4d3
I'll have to put the Classic T models on my to-try list. Shame the finish options there are Anachronism Gold, Nuclear Waste and Aged Clown, because in principle the plaintop is right up my alley.

Quote by K33nbl4d3
Presumably because the CCF (Combined Corksniffing Forces) of MLP and Gibson forums would rise up against them, plunging the land into war.

Quote by T00DEEPBLUE
Et tu, br00tz?
#5
Yeah, I think there must be. The power supply seems to work completely fine with all of the other pedals absolutely. I'm just not sure.

The only other issues i'm encountering is some serious tone suck and most the pedals are true bypass. i'm just thinking it could be a buffer that i need to remedy that.
Gear:

- Martin 00-18V
- Fender Tele (Sunburst)
- Fender Strat (Candy Apple Red)
- Goldtone CC Banjitar
- Appalachian Strings 'The Woodrow' Dulcimer
- DR Z MAZ 38 Senior NR Head
- DR Z 1x12 Cab x 2
#6
i run a wah in the front of my chain, they are usually buffered and fix the problem.
punk isn't dead, it's always smelled that way.

"A perfection of means, and confusion of aims, seems to be our main problem."
-ae
#7
Quote by Tim_Miles
Yeah, I think there must be. The power supply seems to work completely fine with all of the other pedals absolutely. I'm just not sure.

The only other issues i'm encountering is some serious tone suck and most the pedals are true bypass. i'm just thinking it could be a buffer that i need to remedy that.


yeah if the power supply works fine with your other pedals odds are the wampler pedal is at fault.

true bypass normally doesn't cause serious tone suck. noticeable when you a/b against straight in (or against a buffer), but it's not normally noticeable if you don't a/b unless you have really good ears. Makes me wonder if that's also something wrong with your pedal (or maybe you're using high capacitance cables).
I'm an idiot and I accidentally clicked the "Remove all subscriptions" button. If it seems like I'm ignoring you, I'm not, I'm just no longer subscribed to the thread. If you quote me or do the @user thing at me, hopefully it'll notify me through my notifications and I'll get back to you.
Quote by K33nbl4d3
I'll have to put the Classic T models on my to-try list. Shame the finish options there are Anachronism Gold, Nuclear Waste and Aged Clown, because in principle the plaintop is right up my alley.

Quote by K33nbl4d3
Presumably because the CCF (Combined Corksniffing Forces) of MLP and Gibson forums would rise up against them, plunging the land into war.

Quote by T00DEEPBLUE
Et tu, br00tz?
#8
Dave, thanks so much for your response. I'm using KABL Cables from guitar to pedal board to amp. And at current, i'm using Hosa Patch cables with the pancake jacks. I will be changing all of these to KABL Patch cables in a few weeks with Hicon Pancake jacks.

It could well be an issue with the Wampler pedal causing tone suck. I'm not sure. I might just test the pedal individually and see how it effects the tone and then add the other pedals.

thanks again dave!
Gear:

- Martin 00-18V
- Fender Tele (Sunburst)
- Fender Strat (Candy Apple Red)
- Goldtone CC Banjitar
- Appalachian Strings 'The Woodrow' Dulcimer
- DR Z MAZ 38 Senior NR Head
- DR Z 1x12 Cab x 2
#9
No worries

I think I read in a thread over at the fretboard forum that those pancake jacks have a fair bit of capacitance in them (though i haven't tried them myself). that might not be helping with the tone suck. EDIT: found it: http://www.thefretboard.co.uk/discussion/comment/158100/#Comment_158100 That ICBM dude there is one of the resident electronics gurus at that forum.

aside from that the kabl cables should be fine, yeah.
I'm an idiot and I accidentally clicked the "Remove all subscriptions" button. If it seems like I'm ignoring you, I'm not, I'm just no longer subscribed to the thread. If you quote me or do the @user thing at me, hopefully it'll notify me through my notifications and I'll get back to you.
Quote by K33nbl4d3
I'll have to put the Classic T models on my to-try list. Shame the finish options there are Anachronism Gold, Nuclear Waste and Aged Clown, because in principle the plaintop is right up my alley.

Quote by K33nbl4d3
Presumably because the CCF (Combined Corksniffing Forces) of MLP and Gibson forums would rise up against them, plunging the land into war.

Quote by T00DEEPBLUE
Et tu, br00tz?
Last edited by Dave_Mc at Feb 20, 2014,