#1
I'm almost certain I know how this will be answered... but I want legitimate answers. I currently have a range of guitars, ESP LTD's, Ibanez, Warmoth, Ovation. My amp, is a Crate GLX212. For effects, I have a PODHD500. My sound is pretty shitty. I blame it in part because of my amp, and in part because of the POD(This thing is damn hard to get a good tone out of). What do you think I should do? New amp? New, easier to use, effects pedal?

Don't ask what my price range is. Just use your damn head based on what I own currently and you'll see what I'm comfortable spending on gear.
#2
You should get a Dumble.
I'm always screwing with my rig. Muh chilluns:
Warmoth NRFR strat JB/Jazz
Mesa Boogie Royal Atlantic, Diezel 2x12
Turbo tuner, J Cantrell wah, Alesis 3630
Green Rhino, Wampler Velvet, Strymon ElCap/Lex, Phase 45
#3
Buy me a mash all+ mts module.

And +1 for dumble, it'll sound good through headphones.
Fender Mustang/Derfenstein DST> Boss Power Wah> Pedal Monsters Klone> Bogner Uberschall> Walrus Audio Janus> Randall RM20> Line 6 M9> Randall RM20
#4
I'd make sure you have your POD set up right. I can switch to any amp model and it sounds pretty good right off the bat. When you say your tone is shitty, what do you mean?
Gibson RD Silverburst w/ Lace Dissonant Aggressors (SOLD)
Electra Omega Prime Ceruse
Fender Franken-Jag Bass

Amps and the like:
Laney VH100R
Seismic Luke 2x12
Dunlop 105Q Wah
Gojira FX 808
Line 6 M9
#5
Quote by TheStig1214
I'd make sure you have your POD set up right. I can switch to any amp model and it sounds pretty good right off the bat. When you say your tone is shitty, what do you mean?

It tends to sound 'hollow'. I want some filthy balls coming out of my setup. Using an EC1000 shouldn't sound 'half-there'
#6
Your amp is the weak link. "Filthy balls" is a general difference between ss and tube. Get a jet city and be done with it.

Another option is to get a powered speaker.
Fender Mustang/Derfenstein DST> Boss Power Wah> Pedal Monsters Klone> Bogner Uberschall> Walrus Audio Janus> Randall RM20> Line 6 M9> Randall RM20
Last edited by lucky1978 at Apr 16, 2014,
#7
Quote by syntheticocean
It tends to sound 'hollow'. I want some filthy balls coming out of my setup. Using an EC1000 shouldn't sound 'half-there'


Go into the settings and make sure the output is set right. If you have a "Direct/Line" output going into an apm it's going to sound bassy, hollow and like your amp is turned around and 20 ft away. I had this issue when I first bought mine.

The VIEW button says "Hold for settings". Hold it, then scroll over to page 4 with the directional pad. If you are going into the input on the Crate, select "Combo Front", if you are going into the FX return/Power amp in select "Combo Power amp" with knob 1.
Gibson RD Silverburst w/ Lace Dissonant Aggressors (SOLD)
Electra Omega Prime Ceruse
Fender Franken-Jag Bass

Amps and the like:
Laney VH100R
Seismic Luke 2x12
Dunlop 105Q Wah
Gojira FX 808
Line 6 M9
#8
Quote by Guy_Mitchell
You should get a Dumble.


This. And do remember to call mr.dumble after a few months or so to ask him to finish the amp faster!

On a serious note, i'd say new amp
#9
Quote by TheStig1214
Go into the settings and make sure the output is set right. If you have a "Direct/Line" output going into an apm it's going to sound bassy, hollow and like your amp is turned around and 20 ft away. I had this issue when I first bought mine.

The VIEW button says "Hold for settings". Hold it, then scroll over to page 4 with the directional pad. If you are going into the input on the Crate, select "Combo Front", if you are going into the FX return/Power amp in select "Combo Power amp" with knob 1.


Thanks. I'll have to check that out when I get home. I'm pretending to be busy at work right now while remotely connected to my home pc ;-)

I was just reading up on the POD and editing the settings through the computer. I'm going to try that as well. I just can't get a good tone out of it. Maybe through the computer app I won't be as handicapped.
#10
Quote by syntheticocean
Thanks. I'll have to check that out when I get home. I'm pretending to be busy at work right now while remotely connected to my home pc ;-)

I was just reading up on the POD and editing the settings through the computer. I'm going to try that as well. I just can't get a good tone out of it. Maybe through the computer app I won't be as handicapped.


The HD500 Edit software is soooooo much easier to use than the interface in the board. It;s at least worth a shot before spending any money. Out of the box its going to be on that studio output I said before. You can't change those setting with the software, only through the board.

Also, to connect to your computer you need to download the Line 6 Monkey software and the HD500 Edit software. You will also need this cable:

Gibson RD Silverburst w/ Lace Dissonant Aggressors (SOLD)
Electra Omega Prime Ceruse
Fender Franken-Jag Bass

Amps and the like:
Laney VH100R
Seismic Luke 2x12
Dunlop 105Q Wah
Gojira FX 808
Line 6 M9
#11
Yeah, I have roughly 145,012 of those cables lying around. Hopefully I can get a good tone, but I really think this amp is to blame for the most part. I picked it up quick when a previous amp died on me and I had no cash to replace it.
#12
Quote by syntheticocean
Yeah, I have roughly 145,012 of those cables lying around. Hopefully I can get a good tone, but I really think this amp is to blame for the most part. I picked it up quick when a previous amp died on me and I had no cash to replace it.


A lot of an amp's tone is from the Preamp. So replacing the Crate's preamp by running the POD into the FX return/power amp in may help a lot too.

Just trying to avoid having you spend money and help with the POD lol

If you want a new amp, by all means go for it. Plenty of knowledgeable guys chiming in here for that.
Gibson RD Silverburst w/ Lace Dissonant Aggressors (SOLD)
Electra Omega Prime Ceruse
Fender Franken-Jag Bass

Amps and the like:
Laney VH100R
Seismic Luke 2x12
Dunlop 105Q Wah
Gojira FX 808
Line 6 M9
#13
Quote by TheStig1214
A lot of an amp's tone is from the Preamp. So replacing the Crate's preamp by running the POD into the FX return/power amp in may help a lot too.

Just trying to avoid having you spend money and help with the POD lol

If you want a new amp, by all means go for it. Plenty of knowledgeable guys chiming in here for that.


I'm all for saving the money. If I can get away without spending a dime, I'll be happy! Hookers n blow ain't cheap!
#14
If you are happy with the Pod's modeling then I'd say to go out and buy a powered PA bin to go with it. The best one you can afford. If you can, try the HD500 directly into a PA somewhere, that will give you a good idea of what it will sound like.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#15
Quote by Cathbard
If you are happy with the Pod's modeling then I'd say to go out and buy a powered PA bin to go with it. The best one you can afford. If you can, try the HD500 directly into a PA somewhere, that will give you a good idea of what it will sound like.


So far I'm not. I haven't gotten a good tone out of it in over 2 years. I hooked the POD up via USB to my pc and it gives constant static... exceptionally disappointed.
#16
Static? Try cleaning the sockets. Buy a can of contact cleaner (NOT WD40, Deoxit is a good one) and spray some liberally onto a plug and work it in and out of the sockets a few times. ie you are using the plug as an applicator.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band