#1
Hello everyone,
I have a question about recording with Logic Express 9.
Here is my setup: guitar->POD X3->MacBook Pro->Logic
When I start to record, the volume of my guitar increases and I don't have the same volume of play session.
Do you have any suggestion to maintain the same volume during playing and recording?
Do I have to make my sound with Input button (on the track) activated?
Thank in advance.
#2
Ow yeah I remember it doing this.
I think you have to enable both the recording and the monitoring on that track, or maybe just one of the two, try every combination
Name's Luca.

Quote by OliOsbourne
I don't know anything about this topic, but I just clicked on this thread because of your username :O
Quote by Cajundaddy
Clue: amplifiers amplify so don't turn it on if you need quiet.
Quote by chrismendiola
I guess spambots are now capable of reading minds.
#3
Without having any of the hardware or software you're using I could be wrong, but if I had to take a stab I'd guess you need to disable monitoring on the track. The POD probably plays back directly, and then when you record you get both the monitoring from the DAW, and the direct playback from the POD. So you can either screw with the POD settings to disable it's direct playback, or just disable track monitoring in your DAW.
Last edited by chatterbox272 at Apr 26, 2014,
#4
Hi guys,
thank you for your replies.
Maybe point at issue is direct plyaback of POD.
I've to try to change input settings on my PODX3.
Tomorrow I'm going to do some tests.
Thanks.
#5
I've found a solution at last!
We have to disable Software Monitoring oprtion into Logic->Preferences->Audio panel.
Thanks for your feedbacks.
DOm