#1
Well, my UX1 recently arrived. Although the box was completely destroyed, the device and disks were in perfect condition (That probably should have been a sign), and after finally figuring out how to get it to work with my headphones plugged into my computer (Getting headphones with different plug soon that should fit), I noticed that after a couple of minutes (or less), the output starts to get very fuzzy, almost to a point where you cant hear the guitar. Would this be a POD Farm or a UX1 issue?

Not sure if this is an issue or just part of the drivers, but I cant hear anything else when using POD Farm, and cant figure out how to get the VST version working, but that isnt the main issue.


I tried to record a clip using both Open Broadcaster and Camtasia recorder, but neither could pick up the audio, and seeing that I cant figure out how to the get VST working, I most likely wont be able to record a demo of it in REAPER ;_;
#3
Quote by CorrosionMedia
Is the output extremely loud even when turned down almost to nothing?

No :L

I tried using a different cable, but that didnt change anything