#1
I tried searching for this error on here and google, and I can't find an answer. My apologies if this threads in the wrong area, I didn't really know where to post it.

Every time I try to upload anything on my profile, I get an error message. It's the same error for everything. Pictures, mp3s, etc. This is the error:

File has NOT been uploaded!

Qstring file doesn't exist


It used to say that now and then but somethings would still upload awhile after I tried uploading them (it would still say that error everytime tho), but now I can't really upload anything. I managed to upload an mp3 today after a few tries though.

I've tried changing the type of file being uploaded, the location of the file, etc.

Anyone know how to fix this?


EDIT: As soon as I posted this, a bunch of the same pictures I tried uploading appeared in my pictures. Does it usually take awhile for your guys' pictures to upload?

... aaaaaand now they're gone again. Haha wth
Last edited by Hardlycore at May 1, 2014,
#3
It sucks man. I sent a message to UG the day I posted this and I still haven't heard anything back.