#1
hey guys

recently my amp stopped working

im getting no sound at all, tried many different calbes etc,....

weird thing is, i can hear the guitar for like a second right after i hit the off switch while it is shutting down.

any help is much appreciated thanks guys
#2
I'm calling power tubes fault.

Try sending a signal into the FX return and see if anything comes out of the amp.
Also try connecting something to the FX send and see if any signal comes out of it.
Name's Luca.

Quote by OliOsbourne
I don't know anything about this topic, but I just clicked on this thread because of your username :O
Quote by Cajundaddy
Clue: amplifiers amplify so don't turn it on if you need quiet.
Quote by chrismendiola
I guess spambots are now capable of reading minds.
#3
Luca, what is plugging into the effects send going to do? It doesn't go to the power section, no power section no amplification, no amp no sound. I'm not sure what would be the point of testing that, you'll never get sound that way.
I'm just a kickin' and a gougin' in the mud and the blood and the beer.
#4
Quote by dementiacaptain
Luca, what is plugging into the effects send going to do? It doesn't go to the power section, no power section no amplification, no amp no sound. I'm not sure what would be the point of testing that, you'll never get sound that way.




if you get a good sounding signal coming out of the fx send then it shows the preamp is most likely not the problem.

i'd run the FX send to my interface and see how it would sound, but you could also run it to a anything like a mixer or multieffects processor to test it.

he didn't say anything about running it back to the FX return of the amp.
punk isn't dead, it's always smelled that way.

"A perfection of means, and confusion of aims, seems to be our main problem."
-ae
#5
Well yeah but the impression I get is he is telling TS to plug his guitar straight in to the send, which I don't get because his is just plugging into the preamp at that point isn't he? I'm not trying to be argumentative I'm just literally trying to understand how you hear anything at all, maybe I just need to revisit effects loops....

Edit: my bad, just reread Lucas post. Looks like I need to revisit reading comprehension

Listen to these guys TS, that'll tell you where your problem is.
I'm just a kickin' and a gougin' in the mud and the blood and the beer.
Last edited by dementiacaptain at Jul 19, 2014,
#6
I read that again too, I'd say it left room for interpretation, I'll try and be clearer next time.

Also if you ever need to revisit fx loops read this - https://www.ultimate-guitar.com/forum/showthread.php?t=1649556

I put effort in that and I don't want just a couple people to see that
Name's Luca.

Quote by OliOsbourne
I don't know anything about this topic, but I just clicked on this thread because of your username :O
Quote by Cajundaddy
Clue: amplifiers amplify so don't turn it on if you need quiet.
Quote by chrismendiola
I guess spambots are now capable of reading minds.
#7
Don't worry I saw

That's why I was confused. "Luca posted a huge tutorial on FX loops the other day, what the hell is he talking about?"
I'm just a kickin' and a gougin' in the mud and the blood and the beer.