#1
hello, im using steinberg CI1 to record electric guitar and everything is wonderful except the fact that all the output goes only to the left speaker. (im using audacity to record)
does anyone know how to solve this case? i've tried playing with the program's mono\stereo setting but with no success
#2
From the sounds of it you're recording a mono source in stereo. Honestly the most I know about audacity is that you can do a lot better in terms of of your software choice.
All I want is for everyone to go to hell...
...It's the last place I was seen before I lost myself



Quote by DisarmGoliath
You can be the deputy llamma of the recordings forum!
#3
Maybe you can give us a little more info. Are you using multiple tracks or just a single stereo track?
By the way I think Audacity is an excellent software to get started with. The VST effects are very useful once you understand what they do. Yes, you can find better recording and mixing software but Audacity is free and not a demo version. Who can beat that?
#4
Quote by Rickholly74
Maybe you can give us a little more info. Are you using multiple tracks or just a single stereo track?
By the way I think Audacity is an excellent software to get started with. The VST effects are very useful once you understand what they do. Yes, you can find better recording and mixing software but Audacity is free and not a demo version. Who can beat that?

Reaper.
Quote by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com