#1
So I'm using a Scarlett Focusrite 8i6. For some reason, whatever I plug into one of the main two inputs only produces sound on it's respective side. I've fiddled with the Scarlett mix control and I can get it to be on both sides for monitoring but it still doesn't produce the sound on both sides for recording or streaming. Anyone have an idea how to fix this?
For how can I give the King his place of worth above all else
when I spend my time striving to place the crown upon myself?
#2
What program are you recording with?
Did you make sure the input on the mono track (it should be mono) you're recording on is set to "input 1" instead of "input 1-2" or similar?
Name's Luca.

Quote by OliOsbourne
I don't know anything about this topic, but I just clicked on this thread because of your username :O
Quote by Cajundaddy
Clue: amplifiers amplify so don't turn it on if you need quiet.
Quote by chrismendiola
I guess spambots are now capable of reading minds.
#3
^^ Checkyour inputs in your DAW, if youre monitoring the track in stereo thenit will show as left or right.

You should do a couple of checks in your signal chain, first try the inputs without running through your DAW to see if you get the same effect, if you do then the problem is in your hardware and can probably be fixed via the mix control software youv have.

I had problems with mine where after a system update it kept going to its default settings and messed up all my routing, under each fader in Mix control is the panning which operates on a horizontal slider.

Assuming you've checked this and your DAW then I would suggest contacting focusrite on their website, I've had to contact them before with plug in registration issues I got with my 18i20 which they were pretty quick to resolve!
#4
This happens through the DAW as well, but isn't connected to it because I can clearly see through the mix control that it's only going in the left side (and whenever I send my mic through it just casually for skyping or whatever and not recording, it does the same thing).

I'll post a video to demonstrate.
For how can I give the King his place of worth above all else
when I spend my time striving to place the crown upon myself?
#5
Then re-install the mix control and choose the appropriate mono input.
If that doesn't work, drop a line at focusrite's custormer support.
Name's Luca.

Quote by OliOsbourne
I don't know anything about this topic, but I just clicked on this thread because of your username :O
Quote by Cajundaddy
Clue: amplifiers amplify so don't turn it on if you need quiet.
Quote by chrismendiola
I guess spambots are now capable of reading minds.