#1
Hi guys,
Hoping you all can help me with an issue I've caused for myself. I wanted to swap the James Hetfield EMGs I had installed in my Les Paul into the Explorer I got earlier this year. Was smooth sailing all the way. Took out the 85\81s from the explorer and swapped them with the Hets. They work fine. Good, chunky tone. However, the 85 that's now in my Les Paul is not really picking up a great deal of distortion. The 81 on the bridge is. Have I messed up wiring while switching stuff over? Will I need to go and get this repaired? Just looking for a few opinions before I go off to a shop and give it to them to look at.
Curse my meddling!
Thanks in advance
#3
Make sure it's plugged in all the way.

Your selector switch might be dirty.
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#4
Tried both of those thing. Plugged it in and out about 10 times and looked at the selector switch. Doesn't seem to have anything wrong with it. Really quite confused
#5
Alright, I fixed it. Pickup height was too low. Had a fiddle with it and it seems to be fixed. Run into another problem with the other guitar though. The Hetfield pickups are fine apart from the fact that when I hit the 22nd fret on the 1st (high E) string, it presses against the pickup. Now I tried lowering the pickup but the screws become very loose and pretty much come out. Any suggestions on how to sort this?
The problems never end!
#6
Swap the screws between the two guitars.
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#7
I'd do this but the screws for one guitar are black while the other's are silver. If push comes to shove, I'll do it but I tried tinkering with the pickup housing. May have fixed it but I've snapped the string I needed to test it as I was tuning back up and have no replacements yet. It has not been my day.