#1
I tried playing on my Peavey Vypyr 30 Watt today and when I turn it on it makes a weird noise for about 7 seconds, then when I play, the sound just gives out. When I play a note/chord, I hear it for a moment, but then the sound just dies even though I can hear the string still ringing. The problem is the amp, not the pickups or cords, since I used another amp and everything worked fine. I don't know what the problem is, so any help is appreciated.
#2
Try a factory reset, I'm not sure how to do one but I'm sure it's in the manual.
I'm just a kickin' and a gougin' in the mud and the blood and the beer.
#3
I did this:

To restore your amplifier to factory default settings (This process will ERASE ANY PRESETS YOU MAY HAVE STORED) turn the amplifier off, press and hold preset buttons 1 and 2 simultaneously and turn the amp back on. After a moment the LEDs will return indicating the amplifier has been reset.

It didn't work. It doesn't even seem to have reset anything.
#4
Isn't there a firmware update for those? Check the Peavey site.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band