#1
Hi guys, been playing around with Waves IR-L trying to use it to load decent cab impulses rather than use the GTR ones, and I have encountered a problem.

When I was working in the project I loaded an IR into the plugin and then copied it to another track. Rather than copy the IR as well, it asked me to re-locate the IR that I had selected, which was annoying but I dealt with it.

Whenever I try to open the project I get a popup saying "Please locate "sh"" and it has defaulted to the Waves Plug-ins folder. It seems to want me to locate the IRs that I was using before it will let me open the session.

Anyway, the popup window is completely unresponsive. If I mouse over an 'interactive' button such as the + button in the top left corner, or the eject button for hard drives or CDs it changes colour as usual to indicate that I have moused over these buttons, however this means that the window has not simply crashed. If I try to click on a folder, or hit cancel, nothing happens at all and I have to force quit Pro Tools to get past this window, but even then I am unable to open the project I was working with yesterday.

Any help?
#2
I always have to ask with this kinda thing but... it's a legit copy of waves right?
All I want is for everyone to go to hell...
...It's the last place I was seen before I lost myself



Quote by DisarmGoliath
You can be the deputy llamma of the recordings forum!
#4
I've never used IR-L for a cabinet, only reverb, but I've never had any problems with it - when I had a pirated version, or since I purchased a legal copy (figured I may as well cover both sides, pirating is totally wrong, buy your plugins!).

Mac or PC?

Have you tried contacting Waves? They will be way more helpful than anyone in this forum can likely be.
Telecaster - SG - Jaguar
Princeton Reverb, Extra Reverb
P-Bass - Mustang Bass
Apogee Duet 2 - Ableton Suite
#6
Quote by Random3
Mac, and I haven't contacted Waves yet I figured I would ask a couple of forums and see if I can get any help.

Very strange. I'm guessing you saved your preset and everything? I made some custom vocal and bus presets in IR-L on my Mac, and they all saved properly and have held steady through multiple DAW upgrades and even a complete hard drive swap. You definitely need to contact Waves, this sounds like a bug.
Telecaster - SG - Jaguar
Princeton Reverb, Extra Reverb
P-Bass - Mustang Bass
Apogee Duet 2 - Ableton Suite
#7
So I contacted Waves, and turns out the issue is that the plugin doesn't seem to work with some 3rd party impulse responses, as I tried this with the Waves IRs and there were no issues.

I also managed to disable all plugins before opening the session so I could get back in, so all good now.

I'd be interested if anyone else has had this issue, I was using the Redwirez 1960A cab impulses.