#1
Im using guitar rig and revalver because im in between amps. I just got a focusrite Scarlett solo and everything sounded great and now when i have my guitar muted i hear lot of crackle and pops. I have triedadjusting the buffer size, ch a nging cables and optimize my laptop and its still there. Any suggestions?
#2
What are you recording with?

Try disabling effects and adjust signal volume that way, then bring in your modeling software and try adjusting levels from there.

Are you suing active guitar? If you are try lowering the volume some and see if crackles are still there.

Usually I find these crackling artifacts when the software can't handle processing the sound for some reason, i.e. not enough computer memory, wrong drivers, or just plain latency.

What about recording, do you hear the crackles in the recorded material?
#3
May be the cables.
Can you try different ones?
Name's Luca.

Quote by OliOsbourne
I don't know anything about this topic, but I just clicked on this thread because of your username :O
Quote by Cajundaddy
Clue: amplifiers amplify so don't turn it on if you need quiet.
Quote by chrismendiola
I guess spambots are now capable of reading minds.
#4
How many plugins are you running? What's your computer's processor and RAM? This really sounds like you're overloading the CPU. What fidelity are you recording at? 44.1? 48? Higher? You might have things set unrealistically high for what you need and your computer is getting bogged down.
Telecaster - SG - Jaguar
Princeton Reverb, Extra Reverb
P-Bass - Mustang Bass
Apogee Duet 2 - Ableton Suite
#5
Some Scarlett interfaces have issues with USB 3.0 ports - the 2i2 this is a confirmed issue, but I'm not sure about the Solo. If you're using a 3.0, try switching over to a 2.0 and see what happens. Also try disabling all other audio devices - HDMI out, realtek, etc. - certain builds of certain operating systems tend to throw tantrums over multiple enabled devices.
#6
I'll throw that since it was an issue with Presonus products that run on usb2, in some cases there was incompatibility with some laptops so usb3 had to be disabled from the mobo settings. Just in case we exhaust the other options, that might be the case here as well.