#1
Hey guys, got a Dark Terror from Thomman last week and for some reason no sound is coming out of it. I was messing with my effects and it's just died. I'm assuming it's a tube, but my FX's went in by Send-noisegate-chorus-Delay-Phaser-Return. I tried the trick where you put your guitar into the Send to see if the power section works, but nothing.

Is this a tube and not a bad amplifier?
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#2
If you've only had it a week, contact Thomann & get a replacement. I think tubes have a short warranty, usually 28 days, which you're within, so see what they say
My Gear:- A guitar, a guitar lead, a guitar amplifier. Or sometimes just an acoustic guitar!
#3
Quote by anguskilminster
If you've only had it a week, contact Thomann & get a replacement. I think tubes have a short warranty, usually 28 days, which you're within, so see what they say


Sweet, will do that tomorrow. Gonna try it with some spare EL84's I have lying around just to confirm that's what it is and isn't anything more serious.
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#4
Just re-read your original post, try your guitar in the return on the effects loop, not the send
My Gear:- A guitar, a guitar lead, a guitar amplifier. Or sometimes just an acoustic guitar!
#5
Tried it in both, no sound either way
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#6
Quote by Fisheth24
Tried it in both, no sound either way

Okey dokey, looks like a replacement should be in order then
My Gear:- A guitar, a guitar lead, a guitar amplifier. Or sometimes just an acoustic guitar!
#7
Just tried the JJ's from the Orange in my Jet City. They're fine... No idea what's happening.
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#8
Could be the PI or the effects loop driver tube. I think the DT has both? Worth a look at the manual.
#9
Quote by Roc8995
Could be the PI.


PI?
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#11
It has a 12AT7 for the effects loop. Seems the manual didn't point out specifically which socket this is, but you can figure it out.



I'm guessing it's that lone preamp tube in the back.
Ibanez Prestige RG852MPB
Ibanez Prestige RG652KFX
ESP E-II M-1
LTD AW-7
Schecter Loomis NT
EVH 5150 III 50
PRS 212 DB
Line 6 POD HD500X
Deadhorse OD/Boss HM-2
#12
Do I need a 12AT7 to replace it with, or can I use another 12AX7?
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#13
Quote by Fisheth24
Do I need a 12AT7 to replace it with, or can I use another 12AX7?


you can but it may add some gain or noise.
#14
Quote by monwobobbo
you can but it may add some gain or noise.


Ah ok, I have a decimator so no real issues there.

Will try it tomorrow and report back it's close to midnight here!
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#16
Tried the power tubes, will try the pre's tomorrow.
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#17
Check the fuses.
Guitars:
Jackson Kelly KE3 - MIJ (Distortion/Jazz)
Jackson DKMGT Dinky (EMG 81/85)
ESP E-II Eclipse Custom (JB/'59)
ESP LTD EC-1001FR (EMG 81/60)
Fender MIM Strat

Amps:
Mesa/Boogie Dual Rectifier Roadster 212
Laney IronHeart IRT-Studio
Peavey Vypyr 30
Peavey ReValver Amp Sims
TOOOO many T.C. Electronic Pedals. . .
#18
Fuses are fine, that was the first thing I checked.

Update. So the 12AT7 has turned out to be an ECC83S (I'm assuming that's a European name for a 12AX7, gonna change that one tube now and see if it makes a difference.

It's the loan one at the back, correct?
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#19
I can't say for sure. Stupid Orange didn't put any kind of socket diagram in the PDF. They only said what tube does what but gave no picture or label.

Stole this from somewhere on the internet just before posting. Can't be bothered to give credit. There's an FX loop tube and a Phase Inverter. Check both.

Ibanez Prestige RG852MPB
Ibanez Prestige RG652KFX
ESP E-II M-1
LTD AW-7
Schecter Loomis NT
EVH 5150 III 50
PRS 212 DB
Line 6 POD HD500X
Deadhorse OD/Boss HM-2
#20
One of the pins in the phase inverter is bent, would that make a difference? Like PC processors it wouldn't work correctly if something was bent?
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#21
I don't think so. As long as the pin is in the socket and is making contact, it should be fine. Starting testing known-working preamp tubes. One at a time.
Ibanez Prestige RG852MPB
Ibanez Prestige RG652KFX
ESP E-II M-1
LTD AW-7
Schecter Loomis NT
EVH 5150 III 50
PRS 212 DB
Line 6 POD HD500X
Deadhorse OD/Boss HM-2
#22
Changed the two pre's. Absolutely nothing
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#23
Then pin probably bent when you pulled it out. Straighten it with a pair of needle nosed pliers.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#24
Quote by Cathbard
Then pin probably bent when you pulled it out. Straighten it with a pair of needle nosed pliers.


Thanks, absolutely no sound whatsoever which is leading me to think it isn't a tube...
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#25
Unless your spare is faulty.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#26
Nope the spare came out of my Jet City, which I've had no problems with!
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100
#27
It could be lots of things, too many to sort out on a forum. Send it back.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#28
Yeah, that's what I'm thinking.

Cheers guys. Really appreciate the help.
Bass Gear:

Mensinger: Speesy
Fender Precision 1989 (CIJ Rosewood)
Fender Steve Harris (CIJ)
Lakland J Sonic 5
Epiphone Explorer
Maruszczyk (custom) Jake

Ashdown CTM 100