#1
I have followed a few guys and thought that I have the settings correct for my Steinberg Digital Audio Interface to record with Reaper. When I strum the guitar I get a little red light that gives a reading when I strum so something is at least working correctly. However when I try to record reaper shows know waveforms when I play and no sound is recorded. I have the track armed and also set to monitor. Anyone know what I could be doing wrong?
#2
Be sure that the track you want to record on is set to record audio from the same input you're sending the signal into.
Name's Luca.

Quote by OliOsbourne
I don't know anything about this topic, but I just clicked on this thread because of your username :O
Quote by Cajundaddy
Clue: amplifiers amplify so don't turn it on if you need quiet.
Quote by chrismendiola
I guess spambots are now capable of reading minds.
#3
The guitar is plugged into input 1 and I have it set to come from Input 1 so I guess that's not the issue unfortunately.
#4
Maybe your audio card setup in Reaper is not quite correct. Could you post a screen capture of that? Are you using asio drivers?

Since the interface is Steinberg I assume you also got some kind of version of Cubase, any success with that software? There should be a quick setup guide for that with the manual that could possibly easily translate to Reaper if you're more inclined to use that as your recording software.
#5
I got it to work! I changed the settings from ASIO to the winAPI. One thiing, how do I set it so that I hear my playing in the headphones as I am playing it? Right now I can only hear it after I have recorded the track. I want thiis so that I can hear myself over my backing track
#7
It's not an input monitoring issue. You don't need to enable input monitoring to hear your guitar.

1) can you hear music and hear your guitar when playing through your interface when not in Reaper? If not, then you need to reinstall your drivers ( steinberg software) - if so, then move to step 2:

2) With your interface already on, open Reaper and Go to "Options", then "Preferences" ( at the bottom of the pull down menu) and then click on "Devices" and assign the right driver ( it will either be Asio or Steinberg, something else) - once you have the right driver assigned, you'll get a signal in Reaper.
#8
Just saw that you fixed it.

You should be able to hear your dry guitar signal by adjusting your hardware monitoring control or through the software steinberg provides. If you enable input monitoring in Reaper you will hear your signal with latency, this will be annoying.
#9
Quote by reverb66
Just saw that you fixed it.

You should be able to hear your dry guitar signal by adjusting your hardware monitoring control or through the software steinberg provides. If you enable input monitoring in Reaper you will hear your signal with latency, this will be annoying.

Only way to work with if you're using amp Sims though.