#2
In Control Panel, in Sound Settings my C-Media USB Headphone Set is present and i can to listen it, but it doesn't work at the cubase.
Last edited by bosscs at Feb 9, 2015,
#3
Did you configure Cubase to use it? I haven't used Cubase in awhile, but I seem to recall you have to tell Cubase to use it.
#4
No, i asked you how to configure it. I have already used before asio 2.12 with cubase (with adapter from jack to 3.5) i inserted guitar to PC sound card and it worked well but now i need to force cubase to work with guitar link.
#5
Now i setup it. It sounds like shit, even my PC built-in sound card sounds better
Last edited by bosscs at Feb 9, 2015,
#6
I'm running an old version of Cubase, however, I never uninstalled it from my PC. Now running Presonus Studio One v2, but that's not what you asked about.

On the old version of Cubase on my computer, I click on Devices at the top of the screen. The Device Setup window appears on the screen. At the top of that window, there is a Control Panel button. Click on it and the ASIO Direct Sound Full Duplex Setup window appears. There are two sections - one for Direct Sound Output Ports and another for Direct Sound Input Ports. Each should have multiple selections. Make sure the correct ones are selected and close that window. Back on the Device Setup window, check the VST Audio System settings. The correct driver must be selected, or you won't have sound.

If your version differs from mine, then someone else will need to guide you.
#7
Open asio4all and set the guitar link as input and output device.
In cubase set asio4all as audio driver.

Set up the level on the guitar link so the input doesn't clip your signal.

Then post an audio sample of the dry signal you're getting so we get an idea of what's wrong.
Name's Luca.

Quote by OliOsbourne
I don't know anything about this topic, but I just clicked on this thread because of your username :O
Quote by Cajundaddy
Clue: amplifiers amplify so don't turn it on if you need quiet.
Quote by chrismendiola
I guess spambots are now capable of reading minds.
#9
ASIO4ALL does see the input device, it just can't use it.

Try to open the ASIO settings after having rebooted the computer to make sure no other service is trying and using the guitar link.

Also the yellow symbol appears when there are problems with the device's software.
Try and re-install the drivers before doing anything else.
Name's Luca.

Quote by OliOsbourne
I don't know anything about this topic, but I just clicked on this thread because of your username :O
Quote by Cajundaddy
Clue: amplifiers amplify so don't turn it on if you need quiet.
Quote by chrismendiola
I guess spambots are now capable of reading minds.
#10
Where i can open ASIO settings without running cubase or other soft?
#11
If it's ASIO4ALL there should be an icon in the lower left of the applications bar, in the part where the small icons are.

If it's not there then look in the control panel.
Name's Luca.

Quote by OliOsbourne
I don't know anything about this topic, but I just clicked on this thread because of your username :O
Quote by Cajundaddy
Clue: amplifiers amplify so don't turn it on if you need quiet.
Quote by chrismendiola
I guess spambots are now capable of reading minds.
#12
I don't know what flower are you talking about. Nothing in control panel.
#14
According to the pic you posted it seems like you've picked the wrong driver to use in asio4all, which seems to be the headphones output of your PC.

Do you have to use asio4all, the GuitarLink doesn't come with its own drivers?

If not, then make sure you pick the right input and output drivers in asio4all, then Cubase should play with it.
#15
On CD with guitar link was only old driver for xp (x32) and i have x64 system so i just download driver for behringer.
make sure you pick the right input and output drivers in asio4all

How can i do this? I only can disable high definition audio and enable behringer. It's what i did.
#16
I'm not really sure you need asio4all but I think you can use it. Probably the Behringer website will have the newer drivers for Guitarlink or they might be installed automatically when you connect on the newer versions of Windows.

Guitarlink has only input I assume, so you'll need to monitor on the output of your built-in audio card, so first look at the asio4all settings, on the right bottom, they'll probably be next to the clock or ^ arrow up will expand and you'll see the menu in there.

For input point to the Behringer and output select your default interface, which I'm not sure what it is but it will probably have something different in the name, like Speakers/headphones.

So for input you'll have Guitarlink, output something else.

Then you'll have to do the audio setup in Cubase or Guitar Link, etc... I looked at the second pics, looks like everything after asio4all is right...

Post a pic of your asio4all setup if you can.
#19
Yes, i already tried
64-Bit USB Audio Driver 2.8.40
from this page behringer.com/EN/Products/UCG102.aspx
#20
This pice of shit works once in guitar rig than after restart same problem. I already hate this ****ing guitar link. Probably better to buy sound card.
#22
It's not a asio setting problem! I already sent you screens, settings are fine! What else i can do there? I disable high definition audio and enable behringer. That's all i can do and it is not work with this settings.
#23
Maybe a crazy suggestion at this point but how about talking to Behringer customer support?
After all you bought their product, they might help.
I couldn't see your internal asio4all settings on those pics,maybe the problem is there.
I imagine you tried that install guide I posted?
#25
guitar link the unbranded chinese version runs fine. Before loading cubase right click your speaker icon, then recording (or playback options as the panel that pops up has both tabs). Go to recording tab. Set beringher (if you installed the beringher driver and asio4all driver). Selct beribger and apply. Click the playback tab and pick your speakers. You can even pick beringhe here too I think and plug headphones into the guitar link. Do whatever is the one u want. Having the internet browser open while doing this or other programs can be a problem as a setting not yet set in cubase means the browser wont let go of the sound, so close anything that might be using the audio. Open cubase. Go to where in the menu you can see connections. Dont click that yet go to the bottom at device setup. You will see a control panel option. there untick everything you are not using as in or out. Example I tick my speakers C-media and below that it branches out (you may have to click the spanner icon bottom right or something similar to see the branches. So for playback I tick Cmedia. Sometimes it will just show an on button, sometimes the play button next to it will activate. If it doesnt dont worry. I then go down and because i want cmedia on the out channel only i make sure its active and the "IN" for cmedia is unticked. The out may display a play icon next to the on icon. Thats good, but no big deal if not. On the record Tick that branch it out and tick the in and untick the out, your sound will then come out of speakers and recorded sound will only happen through the guitar rig. If you want the sound or "GUITAR" going in through the guitarlink" sorry ive been calling it rig. Rguitar rig is the oprogram. So apply guitar link everywhere i said rig they are 2 different things. I am talking the berigher copy, i also have one. Now if you want the guitar through the link which im sure you do, you may also want to crank up and hear it loud but not be hetting funny looks from neighbours. So do eveything I said but for mre my soundcar CMEDIA I unticked all and set the in and out to the beringher. I dont use the beringhers panel I set it to asio4all there is less lag. Ive tested both exhaustib=vely so trust me the pulldown box that offers duplex, beringer, asio4all and maybe some iothers use asio4all, and the control panel will not show the beringher panel which is crap but the asio one. Just dont have the wrong ones ticked. if after ticking all the ones you want as in and out and you see a play icon next to the ones you enabled you are good to go. Create a track dont forget to enable the monitor button and record button and play away and record if u want. if udont see the play icons before exiting just make sure its all applied then go to the connections option i told u about further up in the same menu section. in ther is input and output.input pulldown the box set it to asio4all, the ports you set for input should appear i.e beringher in 1 beringer in 2 this is a default stereo input. the link is mono. I delete the stereo, create new mono bus amount of channels "1" and make sure its beriger 1input mono asio4all. On the output Stereo is fine if it doesnt say Cmedia1 and below that cmedia 2 depending on your pc sound card pulldown box needs asio4all to be chosen. the first two speakers usually are chosencmedia 1 left cmedia 2 below that is the right. Of course you can delete these and use any number of mono, or just add a mono to the stereo and set it to speaker 3 which will be center. Of course thats assuming you set all up for speaker output. If you did headphones Im sure as long as you set iyt in the control panel where nothing from the soundcard is enabled and the guitar link is enabled in and out you will only hear sound from headphones. But definately set the beringer as the default record device in the windows control panel "SET DEFAULT", before cubase is even opened If you still hear no sound go back to connections see if they are right, if they are and you saw asio4all and the right buses set and in your created track you made sure mono in was the bus if you changed it and same for stereo out and mono out for a 2nd track for the centre speaker. There are other ways to do this especially if you have 5.1 or 6.1 the sound can be moved in a small diagram, bang centre being sound from all speakers. Back in device set up control panel if all the asio4all options are on and have the play icon active you should be hearing sound and it is most definnately being routed through the link and out of the other chosen output. Picking the speakers and the headphones as an output can be problematic so disable one and settle on the other. You can always change it back.

thats the best i can help you with. Oh and sometime unplugging the USB and oplugging back in can help. Even just getting those settings applied if you know they were applied and all was looking good (play icons active etc) they are saved. Quit cubase and restart It should default to the chosen options. What I do when I have it all working is I load a track. make sure it records and plays back, wipe any audio off the track and create a template called blank audio track. Later you can expand on it with maybe preloading a tuner, your preferred compression settings, reverb, delay etc. just your usuall subtle default starting point. Even EQ's if you are most times after a certain character to the sound compression and EQ'ing are great. get a setting you like outright or one you can work from easy and save as template.

Thats the best advice I know for your situation, dont use the beringher as your control panel. Use asio4all. It is superior I found.
Last edited by doublewhammy at May 17, 2015,