#1
Hello. I have the Behringer FCB1010 and a Fender Cyber Deluxe. I calibrated the FCB1010 and reset both units to factory default. They plug and play just fine except the Expression Pedal. The firmware on the FCB1010 is before 1.4. Can anyone help me get this expression pedal working, for the Wah as an example? I have the manuals for the units and can edit settings, I just don't know what to edit... if it's possible.

Thanks for your time!
-Monty
Guitar: Original Parker Fly Classics - Flextone HD - POD
Bass: Schecter Studio 4 - POD XT pro
#2
Try and assign the parameters you want to control on the fender to be controlled by CC11, omni channel.
Name's Luca.

Quote by OliOsbourne
I don't know anything about this topic, but I just clicked on this thread because of your username :O
Quote by Cajundaddy
Clue: amplifiers amplify so don't turn it on if you need quiet.
Quote by chrismendiola
I guess spambots are now capable of reading minds.
#3
Quote by Spambot_2
Try and assign the parameters you want to control on the fender to be controlled by CC11, omni channel.


I appreciate the reply! CC11 is the default i see and is what it is set to. Not sure what else to try here.
Guitar: Original Parker Fly Classics - Flextone HD - POD
Bass: Schecter Studio 4 - POD XT pro
#4
Maybe ask Fender support what commands you need to send for wah. Some of the more competent manuals had a list for these at the end.
It's been a while since I've done something this involved but look for something that says "expression", maybe just even start changing the cc codes on the Behringer until you hit the right one.

Pg 26 in the Fender manual seems to have the info, and it looks like should be cc11.

I also found this:
http://host.mtnsys.com:81/faq-fcb/IdiotsGuide.htm

Looks like same steps as setting the volume pedal but with the right cc command for wah. You might also need to have to turn the wah to on, at least my Boss processor has a switch where you have to click all way down to activate. That might be another command.

It says your firmware is pretty old and thus buggy, maybe consider upgrade?
Last edited by diabolical at Mar 2, 2015,