#1
Hello, I recently had to do a fresh install of windows which meant re installing Reaper and Superior Drummer.

Ever since this fresh install I have not been able to get the toontrack plugin to open in reaper like before. I have tried uninstalling and re installing both programs several times and can't for the life of me get S Drummer to work with Reaper. It works fine outside of the program as a standalone software.

I have tried multiple times to go through preferences and set a path to the DLL file which in in C/ProgramFilesx86/Toontrack/Toontrack solo. There are 3 DLL files there named MSVCM90.DLL MSVCP90.DLL and MSVCR90.DLL respectively. I'm sure this is a simple mistake I am making so if you can off any help it will be greately appreciated. Forgive me if this is a really stupid mistake that I should have been able to solve on my own but it's been several days now and it's getting frustrating.
#3
Quote by diabolical
Right click on the Reaper shortcut and try running as Administrator.
Also if you installed 64bit, install 32bit version and reinstall SD. Run as administrator that one as well if the 64bit didn't work first.
Report back.


While this wasnt the issue I did solve the problem and I feel like a COMPLETE idiot. I was searching for the DLL file in the complete wrong place. I went under C/program files 86/toontrack... ect.
It was under C/programfiles86/vstplugins/superiordrummer

It now works as good as new. I feel so stupid.