#1
My 212 is rather quiet (channel and master volume at 3:00 but sounds like they're much less than noon) on the crunch and ultra channels. I have an eq in the loop with most of the frequencies at -12 db (except for 1k, 2k, and 16k) but with the level up to account for any volume drop. The impedance is at 4, damping on tight. FX loop is on with level full for each knob. Bias knob under the grill is at noon.
Charvel So-Cal (SH6TB/N, killswitch), Jackson RR5FR (TB6/Jazz, Drop C). Joyo pxl pro.
Loop1=Crybaby from hell, Boss PS-5, Seymour Duncan 805 or Green Rhino, EQD Hoof or Earthbound Audio Super Collider. Loop 1 into ISP Decimator II.
Loop 2 (FX loop)-Line6 M9, TC Spark Mini. Loop 2 into mxr 10band. All into a Peavey Triple XXX 212, Ibanez IL15.
Last edited by Maidenheadsteve at May 4, 2015,
#2
Does it work normally when you just plug the guitar into the input with nothing else? Assuming you have a reference for what "normal" is and did not acquire the amp in this condition.

Jackson RR3 Rhoads and DK2M Dinky
Peavey 6505+ w/ Avatar 212 cab
Ibanez TS9, ISP Decimator, MXR 10 Band EQ
-Digitech RP1000
#3
Why do you have everything at -12 except for a couple freqs? Your dropping everything out will account for most of the loss.
#4
I have a lot decreased because it gets me the tone I'm after when I play by myself, but like said, I slide the level up to account for the decrease caused by dropping the mids.
It was louder up until today, not much louder when playing straight into it with fx loop off. It was happening with only the dirt channels, clean channel was better.
Charvel So-Cal (SH6TB/N, killswitch), Jackson RR5FR (TB6/Jazz, Drop C). Joyo pxl pro.
Loop1=Crybaby from hell, Boss PS-5, Seymour Duncan 805 or Green Rhino, EQD Hoof or Earthbound Audio Super Collider. Loop 1 into ISP Decimator II.
Loop 2 (FX loop)-Line6 M9, TC Spark Mini. Loop 2 into mxr 10band. All into a Peavey Triple XXX 212, Ibanez IL15.
Last edited by Maidenheadsteve at May 4, 2015,
#5
perhaps a preamp tube is starting to go. did you check your chords to see if any issue there?
#6
Quote by monwobobbo
perhaps a preamp tube is starting to go. did you check your chords to see if any issue there?

The cords are all fairly fresh, and I only use my stuff at a rate of about once every 3 weekends for only a few hours. But I don't know how old the tubes were when I bought it, so that might be it. The tubes aren't foggy so they don't look like they're about to die any second; are there any other visual signs to look for?
Charvel So-Cal (SH6TB/N, killswitch), Jackson RR5FR (TB6/Jazz, Drop C). Joyo pxl pro.
Loop1=Crybaby from hell, Boss PS-5, Seymour Duncan 805 or Green Rhino, EQD Hoof or Earthbound Audio Super Collider. Loop 1 into ISP Decimator II.
Loop 2 (FX loop)-Line6 M9, TC Spark Mini. Loop 2 into mxr 10band. All into a Peavey Triple XXX 212, Ibanez IL15.
Last edited by Maidenheadsteve at May 6, 2015,
#7
Quote by Maidenheadsteve
The chords are all fairly fresh, and I only use my stuff at a rate of about once every 3 weekends for only a few hours. But I don't know how old the tubes were when I bought it, so that might be it. The tubes aren't foggy so they don't look like they're about to die any second; are there any other visual signs to look for?


someone like Cathbard would be able to answer that better. the tube might be in the first stages of going. have you checked to see if they are all seated correctly?
#8
Put some tubes in it, sounds li8ke the power tubes to me, but you might as well do the preamp at the same time
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
#9
Quote by Robbgnarly
Put some tubes in it, sounds li8ke the power tubes to me, but you might as well do the preamp at the same time


+3.1415 probably power tubes.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#10
Volume drops are indication of dying poweramp tubes.
Spin 'round carousel when your horse isn't screwed in.

My band:
Fractured Instinct
(For fans of Death/Groove/Prog Metal)

Ibanez RGA42E
Ibanez S420
LTD H-301
Ibanez RG520
Peavey Predator USA
Douglas Grendel 725
Line 6 Pod HD500X
#11
Yep. Replace the power tubes.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band