#1
Ughhhh, so...


Some of you may or may not remember that awhile back (2nd issue) I had posted about my amp issue....It ended up being a bad tube last time...However, last October I had an issue with my amp were it would make ZERO noise. I ended up sending it to Peavey because it was not a tube issue they fixed it but, said no word on what was wrong with it.....
Well, now its doing the same damn thing as the first time.
No noise at all from the amp....If you plug directly into the effects you get a very faint clean tone from the amp (same as last time) but it stays very very quite no matter how high the amp is turned up....In all honesty, I'm just wanting to fix it one last time and get rid of it for something higher quality and more versatile. It sounds good for metal but I'm wanting a cleaner amp as I'm now more into Blues/Jazz....


So, does anyone know what could be wrong? I guess worse case I can send it back to Peavey but it cost me 80.00 just to ship it to them last time.

Thank you for any reply's!
Just another Sheep in the design of the Almighty Machine.


-GEAR-
Gibson 60s Les Paul Tribute (Sunburst)
1999 Ibanez RG470 (TitaniumIce-MIJ)
Jackson RR3 (Trans-Red)
Peavey 6505+
Podx3
#2
Will peavey let you take it to a local authorized repair shop? If you have one of course
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
#3
Do your preamp tubes light up? It sounds like your power section is working if you can get sound out of the effects loop.

If your preamp tubes are not lighting up, it could be your bridge rectifier diodes; that seems to be a fairly common problem with these amps. This is the second case I've heard of this week. It happened to mine a few months back and I finally learned how to replace them myself to avoid sending the amp to Peavey. Diodes are dirt cheap. You just have to dismantle the whole amp which can be a hassle. If you feel up to it, I can walk you through it.
Atmospheric dark metal w/ black and death metal influences:
(My Soundcloud page):

Pestilential Flood
#4
Yeah, everything lights up as far as I can see...

I'm not an amp expert by any means. This is my first tube amp....it sounds great when It works but I may just take it into to a Peavey repair place and sell it after they fix it. I was hoping it could be something simple but I don't want to do anything too in depth if I plan on selling it.

Thanks for the replies!
Just another Sheep in the design of the Almighty Machine.


-GEAR-
Gibson 60s Les Paul Tribute (Sunburst)
1999 Ibanez RG470 (TitaniumIce-MIJ)
Jackson RR3 (Trans-Red)
Peavey 6505+
Podx3
#5
If all the tubes light up, then it doesn't sound like a very serious problem to me. However, all tubes lighting up doesn't mean that one of them isn't faulty.

I think you should buy a spare preamp tube and cycle it through positions V1-V4, checking to see if it works each time. Tube amps can have tube problems; it's a fact of life. Most of the time, it's just a single tube that needs to be replaced.
Atmospheric dark metal w/ black and death metal influences:
(My Soundcloud page):

Pestilential Flood
#6
Quote by KailM
Do your preamp tubes light up? It sounds like your power section is working if you can get sound out of the effects loop.
If all TS could get out of the return is a tiny bit of sound, then I wouldn't call it working.
#7
You can't expect it to be as loud without a preamp.

Sounds like you've blown a preamp tube.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#8
Quote by Will Lane
If all TS could get out of the return is a tiny bit of sound, then I wouldn't call it working.


That's what mine did. Power section was fine. If he plugs into the send side it will probably be louder, but clean. As Cath said, this is probably just a bad preamp tube in V1-V4.
Atmospheric dark metal w/ black and death metal influences:
(My Soundcloud page):

Pestilential Flood