#1
I recently ordered GZR P Pup for my P bass which are Solderless. And I hooked everything up and it worked (wasn't put on the pickguard so it was still really noisy). So I put the pots and input jack in the pickguard and tried it again and absolutely nothing worked. I got a new pickguard so I put it on the old one and the didn't work then either. Any thoughts or ideas what could be wrong? (The volume and tone knobs were up when I tested through the amp).

Thanks
1996 Fender Tex Mex Stratocaster
1994 Ibanez Iceman ICB300 Bass
2011 Custom Gibson Les Paul
1984 Morley Power Wah
Squier P Bass
1983 Peavey Session 500
Line 6 POD 2.0.
Various BOSS Pedals
Pearl Forum Series Drums
#2
Quote by Dcat1000
I recently ordered GZR P Pup for my P bass which are Solderless. And I hooked everything up and it worked (wasn't put on the pickguard so it was still really noisy). So I put the pots and input jack in the pickguard and tried it again and absolutely nothing worked. I got a new pickguard so I put it on the old one and the didn't work then either. Any thoughts or ideas what could be wrong? (The volume and tone knobs were up when I tested through the amp).

Thanks

http://www.emgpickups.com/media/productfile/p/h/phz_gzr_instructions230-0282rc.pdf

I'm going to assumes that you've not followed the instructions in the pdf correctly.

EDIT:Have checked if you've actually crimped the IDC connecter for the bridge ground?

OR

Checked if you haven't mixed around the pins for the solderless connections.
Damn it! Disable can't use disable to disable Disable's disable because disable's disable has already been disabled by Disable's disable!
Last edited by dark Mass at Aug 3, 2015,