#1
Has any one had problems with Tab HD since the update to IOS9? I touch the icon to load it up and I get a blank black screen. I paid for a years subscription and now I can't access it.

Any suggestions? Please help.

Thanks

John
#2
All I can say is....DITTO. And at least now I know I'm not the only one. I have the lifetime subscription! I sure hope they work it out soon.
#3
Load up the app... Get the top bar and the short sound, then the black screen of death!
Please fix swap ... Or I'll be asking for a refund which is a Sha,e coz I used the app lots and it's fantastic!
#4
Hi,
even I have a lifetime subscription and after the IOS upgrade on my iPad I have the same problem: a totally black screen.
I'm just waiting for an official reply by UG, like "we're sorry for the problems you are experiencing on Tabs HD, due to the Apple iOS upgrade. We are working hard in order to solve the problem as soon as possible, we hope in one week maximum"...
#5
I am shocked there are no messages from support or some announcement with an expected update release date....also i cant believe how hard it is to find a support link to contact support?
#7
Well, I'm glad it's not just me! I've had a blank screen for several days. I anticipated that it may have had something to do with ios9, but I wasn't sure. I've 'tweeted' UG asking for help and got absolutely nothing back from them, and I've tried submitting a support query on the website, which just returned with 'page not found'.
#8
Have you contacted apple support?
Also isn't there a 9.2 update now to fix all the problems that came with 9?
Backup your ipad or phone and try re-installing the app?
Last edited by UltimateGuizar at Oct 5, 2015,
#9
I have the same problem, iPad 2 with iOS 9.0.2. Black screen with just the grey bar across the top. I also have the lifetime membership and hope a fix is found soon or will be requesting a refund. Love Ultimate Guitar.com but this app and their lack of service is letting customers down. I also couldn't find anywhere to report it directly.
#10
Yep, black screen after iOS 9 update. More than a week of searching and there is not a peep from UG. It's like they just took the money and ran.
#11
I have the same problem since ios9. Also paid for the lifetime subscription...
#12
Finally solved! After the very last update of iOS – 9.1 – I deleted my copy of Tabs HD and I reinstalled it. Now it works perfectly again.
Last edited by dynoblock at Oct 24, 2015,