#1
Hello. I use Studio One 2. I am selected all of the stems and hitting Ctrl-B to consolidate them, that is, bounce them to one. I'm doing this because a session musician wants the stems. But, after bouncing them and before the export, I played the song back and noticed that it sounded slower. Then I noticed that, when I bounced the stems, they got longer. That is, the song ended at bar 181. Nothing was beyond that in the session grid. When I bounced the tracks, however, they are getting stretched out such that the ones that ended just before bar 181 are ending at like bar 191--ten bars later.

I still exported them and imported into a new session with the same tempo as the original session. However, that did not change the problem.

Does any know what gives? IIRC, I consolidated before w/o having this problem.

Thanks.
#2
I am thinking that you probably changed sample rate?

Ctrl+ E or CTRL+Shift+E are actually the commands that you need. The first makes a mixdown of the whole prob\ject, the second one is dedicated to exporting stems. You're probably looking for the second one.

Also, on import the new project should be set not to stretch audio files.

Song Setup->General should take care of that or you can enable the "I" button on top, click on each track, and look to the far left that the tempo is not set on "timestretch", try the different options, should be on "don't follow" I believe. The CTRL+Shift+E should take care of the issue though.
#3
Thanks. No, I don't need a mixdown. I mixdown is what you do when you want to export the entire project as a wav. Many mixers, and some session musicians, ask for the stems. They want each track. When they import each track into their DAW, they will line up if they are all consolidated, that is, bounced to one. The procedure is simple, as I described above. You selected everything and type Ctrl-B. That makes each stem whole.

The sample rate is still 44.1. I didn't change anything deliberately.

So, I'll keep messing w/ it and see what I can come up with.

Thanks.
#4
To clarify, I should add that I do need Ctrl Shift E in the sense that I have to export the stems. However, I must consolidate the stems before exporting them. That is what I am struggling with because, when I bounce the stems whole, they are stretching.
#5
I think you may be onto something when you mention the timestretch feature. That was activated when I recorded the song, and I may have recorded some parts at a faster tempo and then slowed them down, or vice versa. I really can't remember. But, to make a long story short, there is a high probability that some of the stems were recorded at a different speed than they were ultimately used at.
#6
The tempo shift options are goofy, it actually screwed up an export like you mention for me as well and it doesn't quite play nice with tracks that might spill over into the tempo change. I've had some issues with it and had to chop parts into several pieces by splitting them with the knife tool...hopefully you won't have to go there.

Ctrl+Shift+E will probably fix your problem, it has two tabs above, one is track by track stems, the other one is mix group stems. Even if it doesn't quite do what you need it should take care of the issue even if you have to do submix group. Just create a submix group out of the disparate parts and try exporting it as a stem that way.

Ctrl+B should work in theory but I think the tempo changes break it somewhere...could be a bug. Honestly, I don't use it as I don't want to fish for the tracks it creates in the project folder (memories from Steinberg), the export to stems (Ctrl+Shift+E) is much cleaner.

The other option, albeit a long one, is do the Ctrl+E after you solo only the tracks you want to consolidate, on the Export function there is also "Import to Track" option which should place it back in the project.

Another thing to look at is Markers - on the export window there is an option on markers.

There's also an odd chance that you have a buggy plugin, I've had something like what you describe happen on Sonar a while back with 3rd party plugins.

Another thing to just kinda take a look at - bring browse window (F5), select "Pool" om bottom and look at the separate tracks by clicking on each, the bottom display will give you the rate and bit depth. Maybe there's something odd with disparate sample rates going on.
Good luck, hopefully one of these will do!
Last edited by diabolical at Sep 30, 2015,
#7
Diabolical, someone said the following w/r/t my problem:

"play back audio inside a session that does to match the sample rate of the audio clips. For example, a 48k file inside a session where the DAC is clocked at 44.1k will make the audio slower and lower pitched during playback. I guess if the DAW “warps” the audio like Ableton Live (analyzes transients in the waveform and locks it to a certain tempo setting), adjusting the tempo up or down will stretch/contract the audio accordingly."

That sounds somewhat similar to what you said. Can you dumb this down a little and tell me how I would go about seeing if this is the problem. To my knowledge, everything was recorded at 44.1.
#8
Wow! We just cross-posted right at the same time!!! That is, I hadn't read your most recent message before posting my last post.

I still think my last post raises new issues.
#10
I did F5. All were 44.1K, 24 bit mono except three. Those were 44.1k, 32 bit mono. No idea how those three changed. Could that be the culprit. Seems odd that three tracks w/ different bit rates could make all the stems stretch when bounced.

I also tried soloing just one track and exporting it as a mixdown and importing the stereo file to the session. The imported file starts at 1, so that could be a work around--though damn time-consuming.

Still going to wait to hear back from you because going to avoid that time-consumption if I can.

Thanks as always.
#11
Try this, copy project to new folder as a safety copy, then again go through the F5 business, this time on the 32bit files right click and choose "convert files" and convert as the rest of the project. Hopefully this solves it.
#14
I had to go with your time-consuming option. You said:

"The other option, albeit a long one, is do the Ctrl+E after you solo only the tracks you want to consolidate, on the Export function there is also "Import to Track" option which should place it back in the project."

It worked like a charm. All the imported mixdown tracks started at one and ended at the end marker. They were stereo files as opposed to mono ones, but the session drummer didn't mind.

Thanks for saving the day--again. Hope to work w/ you again sometime.