#1
Hey guys, once again I'm having some DAW issues. As the title saya when I import a studio one song to .wav it only comes out of my left speaker. I am recording with a scarlett solo and only using the left input so the problem makes sense, but I haven't figured out a solution in the mixer.
At this point any help would be greatly appreciated.
Question Everything
Gear
PRS SE 245
Schecter Solo Special
B-52 AT-100
Orange CR60
Fulltone GT-500
Morley Bad Horsie 2
Banshee Talkbox
#2
If you record only on the left, it will play back only on the left. Want a 2 channel stereo recording? Record L/R into 2 channels and pan full L/R. Want a mono signal out of both speakers? Record one track and pan to center.

Tweakheads is a good resource to get you up to speed on recording with DAW software .

http://tweakheadz.com/
"Your sound is in your hands as much as anything. It's the way you pick, and the way you hold the guitar, more than it is the amp or the guitar you use." -- Stevie Ray Vaughan

"Anybody can play. The note is only 20 percent. The attitude of the motherfucker who plays it is 80 percent." -- Miles Davis

Guthrie on tone: https://www.youtube.com/watch?v=zmohdG9lLqY
#3
I am thinking that you probably didn't configure your audio interface right or didn't activate your master output properly.

But let's do a little more troubleshooting. If you have a stereo file (mp3 will work) of some music if you drag and drop into S1, do you hear both channels (left and right) on headphones (or on monitors)?

If not probably misconfiguration on the input/output channels.

This is the audio device channel setup, you need to at least have one stereo pair out or two mono selected:
https://youtu.be/VhFHNFYbn3M?t=319

http://support.presonus.com/entries/68797180-Studio-One-3-Audio-Device-Setup

You might also be exporting the mix in mono, so check this tutorial:
http://support.presonus.com/entries/21461925-Audio-Mixdown-Exporting-Song-

Lastly, you could've misconfigured the audio card's own driver mixer, which I am not sure exactly how to work with (not a Scarlett owner), but my guess is you pop it up from the systems tray and has input and output configuration, make sure your output says middle.
I'd look at that if stereo audio sources play only in one channel:
#4
Sorry to bump this but thanks for the help. I had recorded onto instrument tracks rather than a stereo audio track. Like I figured I was just making noob mistake. Thanks again
Question Everything
Gear
PRS SE 245
Schecter Solo Special
B-52 AT-100
Orange CR60
Fulltone GT-500
Morley Bad Horsie 2
Banshee Talkbox
#5
Quote by WildMiles96
Sorry to bump this but thanks for the help. I had recorded onto instrument tracks rather than a stereo audio track. Like I figured I was just making noob mistake. Thanks again

Been there, done that. Every once in a while when I am recording an instrument in S1 I do exactly that